0

Hi, I have a few programs that startup automatically when I logged into standard account. The startup programs require Administration password, but boot into Standard Account. I've tried a few techniques so it would boot into standard account, without prompting administration password, they all failed. I'm looking for a program that can do this, if one exists.

3
Contributors
6
Replies
24
Views
4 Years
Discussion Span
Last Post by Siberian
0

If you are referring to the event that windows is prompting for elevated priviledges, you will need to log in as an admin, then change the prompting behavior for all users.

There's no other supported "bypass" process. It's a security measure.

Edited by JorgeM

0

I toggled on "run as Administrator" rebooted, didn't work, I continue to be asked for the Administrator password, I'll have to accept it :( Everytime I boot into my standard account.

0

I wasnt referring to run as, but I'm assuming that what you are being prompted with us the User Account Control (UAC). This behavior can be disabled from logging in with an admin account. Since I can't see what you are seeing I don't know for sure what issue you are having.

0

If you are talking about a Service, you can set the Admin Password in the Services control panel. For Windows 8 bring up Task Manager, select Serivces tab, right-ckick on one of the service program, select menu item Goto Services. That will bring up another windows which will let you set the password for the service you want.

0

I set the Administrator password within Services, on the programs that runs as a 'start up delayed' program. Under the Log On tab for the program within Services, I have placed the 'Administrator' name then the Administrator password. When I restart or start the service I get an error;

Windows cold not start the <service name> on Local Computer
Error 1069: The service did not start due to a logon failure

I have the administrator name and password, correct.

The three programs I want to automatically have the administrator password applied when logging onto a standard account, were already placed in the task scheduler, except when I log into as a standard user, I'm prompt for an adminstrator password, which is what I want to have done automatically, upon logging into a standard user.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.