I found this in a few different places around the 'net - hopefully it's helpful:

Turn On the Sticky Keys Feature

When a shortcut requires a key combination, the StickyKeys feature lets you press a modifier key, such as Shift, Ctrl, Alt, or the Windows Logo key, and have it remain active until another key is pressed.

  • Press the Shift key five times. A dialog box opens with instructions on how to set up the StickyKeys feature.
  • If you click OK, an icon (a group of squares) appears in the notification area.
  • To turn off StickyKeys, press the Shift-key five times.

umm i fell asleep on the keyboard and the thing popped up for StickyKeys and i clicked cancel on it
however it decided to keep StickyKeys
i tried to turn them off in accessability options but the box was not checked so i went to settings and unchecked the boxes there
the StickyKeys function is getting rather annoying right now because i cand use periods to end my scentence it is only ">" for some reason and everytime i click something a new window pops up for it
i am worried because StickyKeys killed my old computer

so can you please tell me how to fix this?

Laptop or Desktop? What type of computer?

I take it you've tried the advice above, correct?

Reboot your machine... It gets rid of stickykeys.

Welcome to Daniweb NOTEPAD_JELLO :)