0

I've been trying to play mp3's and wma files downloaded from kazaa for somedays . Whatever the downloaded file is , an error message
pops up and says " Windows has found a problem with this file . Name : fhg.CAB publisher : Unknown publisher . The file has been blocked because it does not have a valid digital signature that verifies its publisher ."

It's noticable that all files downloaded have got the same problem . My default browser is mozilla firefox . How can I disable windowses attempts to check the digital signature ?

5
Contributors
6
Replies
7
Views
12 Years
Discussion Span
Last Post by sosco
0

what you are doing is supporting illegal downloading of music, daniweb does not want to be affiliated with this type of action in anyway, these forums are not for p2p problems, if u downloaded something through ne p2p prog, and it messes up ur comp, in my opinion you brought it upon yourself. Especially using kazza u are just waiting to be sued aren't u.

0

Sorry Camel, we have a policy of refusing to support anything related to P2P here EXCEPT for how to get rid of it! Personally, I don't like P2P because you just dont know where those files are from - they can have viruses injected into them for all you know, being passed from computer to computer within the P2P network. Good luck!

0

I'm having the same problem, but I don't use P2P programs. I tried to install some codecs I downloaded, but they didn't work for mp4 video files. I uninstalled the codecs, next thing I know, my music won't play. The odd thing is, videos work fine. But, I am getting the exact same error message that was originally posted on this thread, even with music files I just copied from a cd. Any idea what to do with this? I'm going to try a system restore as soon as I post this, but I don't have high hopes. Any help would be appreciated, as I don't care for any media program aside from Windows Media Player.

0

Ok, it's telling me windows can't do a system restore going back only a week. So, anyone got any ideas? WMP will not play ANY audio files. WAVs, MP3s, WMAs, nothing. All say the same thing. Any help would be appreciated.

0

Yes was from SP2... i hade myself SP2.. now i am useing SP1, anyway
start->run->msconfig->[services tab] here you can remove: Automatic Updates (it is disturbing too) and for your problem (becuause i have not SP2 anymore.. i don't find the services on my system) should be something similar: windows firewall,or something like this!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.