0

i just installed winxp to try it out. and for some reason it hates my video card. the screen flickers and craps out. if i turn off hardware acceleration it works fine. i downloaded the new drivers for the card. it works great under win98, redhat 8, and slackware 7. so i feel it's safe to assume that the problem lies in xp. does any one know anything about this?

6
Contributors
8
Replies
9
Views
14 Years
Discussion Span
Last Post by iceman47
0

fresh install of XP or upgrade? (lotsa problems are known when you do an upgrade to XP)

I'm using a Geforce 4 Ti with WinXP with no problems.

0

I just installed winxp to try it out, and for some reason it hates my video card. the screen flickers and craps out. if i turn off hardware acceleration it works fine. i downloaded the new drivers for the card. it works great under win98, redhat 8, and slackware 7. so i feel it's safe to assume that the problem lies in xp. does any one know anything about this?

For starters, WinXP has a problem with vertical refresh rates -- it always defaults to 60 Hz. There are utilities and whole sites devoted to this problem. Check out "xp refresh" on Google and/or check the download section at http://www.Guru3D.com.

You should also bring up the desktop Properties menu and check the settings for buffering, etc. (I don't have this card, so I forget the details, but the settings are there).

Another handy utility is MultiRes, which is available from http://www.EntechTaiwan.com and is free for personal use -- it allows resolution/refresh-rate changes on-the-fly.

...and I forgot to mention that nVidia pulled the latest version of their drivers and put the prior version back up. Go back to the site and ensure that you have the right ones. If the site drivers are OLDER than yours, go for those. Guru3D is good for video drivers, too.

-- Michael Rudas

0

thank you very much, unfortunately i'm not at home right now so i can't check to see if this works, but i'll post as soon as i check out that site.

0

i updated my drivers, overclocked the video card, changed the sync ratios and now the card works flawlessly.
yay
ima have a soda now
...
yup

0

i formatted my cpu, put win2k, booted up nice and quick, installed the nvidia gfx drivers for my gf3 ti200, rebooted and took about 20 mins to boot up... wtf?
this problem did not happen with XP but, i dont have a legal copy of XP so i cant use that...

0

i just installed winxp to try it out. and for some reason it hates my video card. the screen flickers and craps out. if i turn off hardware acceleration it works fine. i downloaded the new drivers for the card. it works great under win98, redhat 8, and slackware 7. so i feel it's safe to assume that the problem lies in xp. does any one know anything about this?

I read that it has to do with the BIOS time out. It has to be reduced, but I have yet to figure out how to do that.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.