I just reformatted my computer (Win XP Pro). Everything runs smoothly except Outlook XP or Outlook Express. Everytime I open either one, it takes a solid two minutes for the splash screen to go away for the rest of the proggie to open. Every other program works perfectly fine (e.g. Word XP, etc etc)

As I said, it's a fresh install. Any ideas?

Recommended Answers

All 7 Replies

I figured it out ... I just needed to go to Windows Update and download the latest release of the .NET Framework - all works now :)

Don't you love when you solve the problem all by yourself? :D

My Outlook still takes like 20 seconds to load even with .NET Framework I dont know why but I dont even care no more kinda got used to it, and also I am on a crappy box anyway. Things get the job donw just slow I have to wait 10 extra seconds on everything unlike you guys lol

I was using Outlook XP and Outlook 11 I favor express over all of them for some reason I guess it's because it's basic simple and easy.

This started happening to me again, but this time for a different reason. Outlook likes to integrate itself with Windows Messenger. But I use MSN Messenger so I completely disabled Windows Messenger. So Outlook spends forever trying to look for it. You gotta go into preferences and turn off the integration with your MSN Contacts. That did the trick for me, anyhow!

BTW I like Outlook Express better than Outlook too! I think the design and layout are nicer. But maybe that's just me!

Ok run me through the steps of disabling it when you can.

Also if you just reformated and install all the updates you notice now they tryed to add AIM now. MSN/AIM are starting to suck because they start with it. It spams your mailing list with everyone from MSN and now AIM!!!!!

I am getting sick of this AIM startsing MSN starting mailing lists flooded with 300 buddys I dont want to email.

I dont know maybe there is a quick fix because this is just plain crazy I hate it so much.

open Microsoft Outlook
go to tools menu on the top and click on Options
go to the "Other" tab
at the bottom, disable check for "Enable Instant Messaging in Microsoft Outlook"

not sure how to do it in Outlook Express
personally I think it's cool that O.E. integrates with both MSN and AIM
must have been a part of their agreement w/ the justice dep't

Nope i dont see that exact option there when you said other you mean Options right.

Also the reason i hate it is because of all the spam i have like 500 emails address listed now it sucks. There is a option AUtomatically log on to AOL Instat Message even with that check it still opens AIM.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, learning, and sharing knowledge.