0

My office computer had a Linksys router (that supports VPN) connected to both a Windows Server Essentials 2012 (acting as a domain controller) as well as a Windows 8 workstation. I brought my workstation to my home office today, and I want to connect to my office network and continue having my office server be the domain controller. How can I do this? I've never set up a VPN before and nothing I'm trying seems to be working.

2
Contributors
2
Replies
24
Views
2 Years
Discussion Span
Last Post by Dani
0

A vpn connection basically makes your system a peer in the network you have connected to. You will be using its DNS servers, LDAP (Active Directory) servers, etc. Even your IP address will change. All network traffic, authentications, etc. will go through the office network. You need the appropriate VPN client, and credentials to connect. Once you are connected, your systems should behave just as though it were in the office.

So, I think you are over-analyzing this scenario. I use VPN's on a daily basis. Since I work from home, and my company network is hosted 2000 miles away, when I connect to the VPN, I have automatic access to all of the company resources behind the firewalls. Sometimes I need to connect to a client VPN, so I disconnect from the company VPN, wait a few seconds (or a minute) to let my computer re-establish its local identity, and then I connect to the client VPN. At that point I am a local machine on their network. Some VPN clients allow you to connect seamlessly to more than one network at a time, but that is uncommon.

0

Yay, I got VPN working!! It was a two step process for me to fix.

Firstly, my Windows Server Essentials 2012 had an expired security certificate from GoDaddy. I had to go ahead and update that. Apparently if you don't have a valid certificate properly installed, Windows Server Essentials tells you VPN is currently set up and working but it really isn't! It lies! It lies!

Secondly, I had to make a quick change when connecting to the VPN.

I was getting Error 850: The Extensible Authentication Protocol type required for authentication of the remote access connection is not installed on your computer.

I had to edit the network adapter settings for the WAN, and in the Security tab, there are two Authentication radio buttons. Neither was selected (Bug??). I had to select the second option that says "Allow these protocols" ... Now, everything works.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.