0

Hi all. I have been doing some registry tweaks lately to improve performance. Everything went great for a couple of days and now xp wont let me login. It boots normally and everything appears to be fine but when I click on the profile to login, nothing happens. Last Known Good Configuration didn't work. The same thing happens in safe mode. I click the user to login and nothing happens. I've tried restoring the registry as shown here but that doesnt fix it either. Any ideas?

2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by buddylee17
0

here is a long and hectic procedure available to restore the registry so that we can use System restore to roll back out system to the time when it was working fine !!
How to recover from a corrupted registry that prevents Windows XP from starting
http://support.microsoft.com/?kbid=307545

If u can get the system back in this way, then great, otherwise u can always do a Repair :)

How to Perform an In-Place Upgrade (Reinstallation) of Windows XP:
http://support.microsoft.com/?kbid=315341

Or this site explains a Repair with pics: (Click on How To Run a Repair Install)
http://www.webtree.ca/windowsxp/repair_xp.htm

0

I tried the suggestion for the MS site. When I get to here:
copy c:\windows\repair\system c:\windows\system32\config\system
It says that the system cannot find the file specified. So I put the c:\windows\tmp\system.bak
back as c:\windows\system32\config\system. I've tried using several previous registry RP's and none are making a difference. Still, nothing happens when I click the button to logon.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.