0

Please help me.
I have a laptop Toshiba, and after update to windows 8.1
the wifi button dos not work to activate wifi, and in addition
the light that indicates when the wifi is activated/deactivated is always on in orange color.
i already updated the wifi┬┤s drivers, but i am able only to navigate in youtube,
my opera, chrome, and firefox do not open any other page.
help please :(

5
Contributors
7
Replies
30
Views
2 Years
Discussion Span
Last Post by marion.cursoe
0

If you are able to connect to youtube that means that you had already connected to your router wirelessly correct? Could you show pictures of your configuration as well as what appears when you connect the network icon on the right corner

-1

You'll have to downgrade to Windows 8 in order to solve the problem. Otherwise, I don't know what to say. Downgrading back to Windows 8 will definitely fix things since your laptop & drivers were built for Windows 8.

0

Thank you for your responses string101, ripster, Slavi. while i was trying to solve this problem, i foun on internet a "solution" by changing wifi propeties... i did it (1 month ago more or less), but that solution does not work...and i don not remember exactly what i changed...i think was that part look at the image please. If you have any idea, please let me know Thank you so much.
yy.JPG

0

i uninstalled & reintalled the browser...do no work at the beginning, after updated the ADOBEFLASH, now is working. but only if I connect the laptop by cable to the wireless modem. the wifi function do not work to surfing the www.
well, any browser i use only allows me navigate in youtube, google, and the microsoft page. here are some screen shots (using opera and chrome) while the PC is connected by WIFI. yy2.JPGyy3.JPG

0

Go to the wireless setting like in screenshot. Select optian an IP Addresss Automataclly and the same for DNS. Press the Windows key on your keyboard and the letter R ant the same time, type cmd and click OK. When the black commamnd prompt box pops up type in ipconfig /flushdns then hit Enter then type ipconfig /release and hit Enter then type ipconfig /renew and hit Enter. When you type the command there is a space between ipconfig and the / like this ipconfig"spacebar"/flushdns. Restart your laptop.

If that does not work hardwire your computer with an ethernet cable to your modem or wireless gateway. Go to your Device Manager, find the "Network Adapter" tab and select the little TRIANGLE tab to the left. Select your Wireless Adapter from the list Right click and select UNINSTALL. Once it is gone from the list click on the Network Adapter words in the list and it should highlight it in Blue. Now RIGHT CLICK on Network Adapters and select Scan For Hardware Changes, let it reinstall itself. Select your wireless network and enter your password.

Edited by Sutarusu: misspelling

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.