0

Whenever I try to see an HTML source code in IE 6.0 it doesn't show. Anyone has an idea why?

Ofcourse I tried right clicking on a website and also by clicking View | Source.

I looked everywhere and gave up.

4
Contributors
5
Replies
6
Views
13 Years
Discussion Span
Last Post by LoriL1212
0

I moved this thread to the Internet Explorer forum. Do a forum search here for "view source" because I know this question has been asked before and received quite a few responses. I have the same problem and the only solution I was able to find was to use Mozilla! :(

0

Whenever I try to see an HTML source code in IE 6.0 it doesn't show. Anyone has an idea why?

Of course I tried right clicking on a website and also by clicking View | Source.

I'm not in Windows right now, so I can't check this, but, if I remember correctly, you can edit your preferences in IE to select which editor the page source opens in. By default, I'm pretty sure it's Notepad--so it is possible that either there is a problem with the settings, or Notepad itself.

0

Nope. That's not the problem. I tried this before...

I'm not in Windows right now, so I can't check this, but, if I remember correctly, you can edit your preferences in IE to select which editor the page source opens in. By default, I'm pretty sure it's Notepad--so it is possible that either there is a problem with the settings, or Notepad itself.

0

Thank. I'm new to Daniweb and should have done my homework before posting.

0

Well, since that has been ruled out, lets go ahead and try to rule out Virus/Malware before we try anything else.

Are you running virus protection?
Have you updated your DAT files, and done a full system scan?

If you have no virus protection, do an online scan:
http://www.pandasoftware.com/active...n_principal.htm
http://www.ravantivirus.com/scan/

.... and get virus protection.

If you don't find that a virus is your problem, check your system for malware:

AdAware - http://www.lavasoftusa.com/support/download/
SpyBot - http://www.safer-networking.org/index.php?page=mirrors

Install, Update and Run both. Remove whatever it finds.

Let the techs check it after that, so go get:

Hijack This - http://www.spywareinfo.com/~merijn/files/HijackThis.exe

Install, Run and post your log here for assessment.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.