0

I'm using IE6 SP1 with Windows XP Pro. This just started happening recently (I think when I updated some components via Windows Update but I'm not sure exactly). But now if I try to view the source of a webpage (by right clicking or from the view menu) nothing happens when I click! Very, very rarely (every so often) it'll work. But more often than not it doesn't. This is extremely annoying b/c I have a tendancy to view the HTML code of many of the sites I visit.

8
Contributors
23
Replies
25
Views
14 Years
Discussion Span
Last Post by Dani
0

Cookies too? :(
I hate having to re-enter all my info for all the sites I have an account on.

0

Ooooh wow! I just tried it (not the cookies) and it worked! I've had this problem for about a week and I was sittin' around waiting for a patch to appear on Windows Update. ;) Never heard of this problem b4. Thanx!

EDIT: but it sure did take a looooong time to empty out those temps!

0

This problem started happening again about a week ago. I'll go and empty my temp files, and then try again, and it will work. But the second I navigate away from the page or go to view source again, it doesn't work. Then, if I go empty my temp files again, it works (temporarily), and, well, you get the idea.

Any reason why emptying out my temp internet files only fixes the problem for a one-time viewing of view source?

1

Well it could be that the Temp folder that holds your internet files is just way over saturated. Or, you have it set in the settings so it only holds very little. I had the same problem, but emptying them worked fine, and it hasn't happened since.

0

It's gotten to the point where I've had to clear out the temp internet files almost every five minutes!! It's gotten very very obnoxious. Sometimes when I leave it for a long time, it takes a looooong time to clear out, so I know it fills up good.

0

try going to Internet Options, General tab, Settings, and enlarge the cache buffer. pls let me know if tht works

0

Nope, sorry, that one's a no go. It was set to around 1800mb and had virtually nothing in it. I enlarged it to a bit over 2 gigs and still nothing.

1

I'm having the same problem now. I didn't notice until a couple days back. I cleared my temp files yesterday and it doesn't work now.

0

Nope, sorry, that one's a no go. It was set to around 1800mb and had virtually nothing in it. I enlarged it to a bit over 2 gigs and still nothing.

2G!!! :!: i keep mine @ 1 MB! :!: correct me if i'm wrong here, but large cache for a dial-up is good, but i see no sense in having such a large cache for a dsl/cm connection; just soo many more files to harbor corruption imho.

at a blind swipe u may want to reduce that # somewhat, or i'd honestly like to be put straight if i'm off the mark on this one

itmt i'll carve some time out Mon/Tue (8-12/8-13-03) & c what i can come up w/.

1

ok i hate it when I press the back button and all that you type is gone!!
Once again here's some links that might help you:
Microsoft crap 1
Microsoft crap 2
Microsoft crap 3
Microsoft crap 4
Some of this is for older versions and such, but it wouldn't hurt.

This may also help: move notepad to your IE folder and change that to your default editor.
Or just change it to wordpad by using this Registry key

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\internet explorer\view source Editor\Editor Name]
@="C:\\Program Files\Accessories\wordpad.exe"

and maybe this:
Go to Tools/internet Options.
Go to the General tab and under Temporary internet files, click Settings.
From there, click view Objects.
Delete anything shown with the status "Damaged".
Microsoft also recommends removing any objects listed as "Unknown", but I would use caution.

Oh, and Lawn Giland (Long Island) in whole is just other part of NJ. Yeah, only four boroughs.

0

CHANLLENGE!!!!!!!!

i love it.

try this:
========
say:
you've got to google and view what hells are in it.
then you paste the following line to the location
bar.(don't miss any char)
-------
javascript:execScript("document.body.innerText=document.all.tags('HTML')[0].outerHTML")
-------

0

hi "cscgal"!

this phorom is filtering out "JAVASCRIPT" + ":".

in my post which contains the phrase "execScript",
there is no space between "java" and "script".

the space char is added by the phorom.
remove it.

0

Darn this forum is doing weird things! For some reason my post was deleted trying to delete the other post, so I'll repeat myself ...

For some reason I can't remove the space in the word JavaScript. It seems as if there is no space when the post is stored in the database. Rather, the space is being displayed on-the-fly when the stored post is parsed by the php script.

0

javascript:execScript("document.body.innerText=document.all.tags('HTML')[0].outerHTML")
-------

Yes, indeed! That snippet of code does, indeed, work.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.