0

Im not able to use quick time at all I have installed and reinstalled it and still all my quick time pages have the little Q with a question mark in it ..... Does anyone know how to fix it

2
Contributors
1
Reply
2
Views
10 Years
Discussion Span
Last Post by FC Jamison
0

It's a setting somewhere...I've had this problem before.

Go to "Start -> Control Panel -> Quicktime" to open the Quicktime Settings window.
Go to the Browser tab and click the Mime Settings button.
Under each category, select the media types you wish Quicktime to handle in your browser. Do not enable Flash.
Click OK

Suggested Mime Settings

Audio
AIFF audio
uLaw/AU audio
MIDI
WAVE audio

MPEG
MPEG media
MPEG audio
MPEG-4 media

MP3
MP3 audio

Images
QuickTime image

Important: When selecting the media types you want Quicktime to handle under "Mime Settings", make sure that "FlashPix" (under "Images") and "Flash media" (under "Miscellaneous") are not enabled, as doing so will cause a conflict with the Flash Plug-in.

Next, go to the File Types tab (still in QuickTime) and select the same options as you did under browser MIME types.
Click OK.

Close and reopen the browser to effect the changes.


That should correct the issue.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.