1

When attempting a system restore, I get a message "restore unsuccessful" with a note to pick an earlier restore point. I've attempted a restore at least a dozen times, and selected the oldest restore date the last time I tried.

Any ideas???
:rolleyes:

4
Contributors
6
Replies
7
Views
11 Years
Discussion Span
Last Post by mtlady
0

Your restore cache may have gone bad. Disable System Restore and then Re enable it. This will destroy all the earlier restore points and create a new one. System restore will function properly from now on.

0

Thanks -- I probably just needed reassurance. My 'partner in crime' (fellow sysad person at work) told me to do that, but when I did it, I got a scary message that told me I would destroy all of my restore points so I backed out of it. But, it makes sense -- if you can't restore from anywhere, there's something wrong with the entire process and I needed to destroy 'whatever' it was that was causing the problem. At work, I'm fearless because I have a group of tekkies I can call in if I need reinforcements. Thanks again for your help!

0

The problem might be caused by Norton 2006. I have had the same problem since April right after I upgraded my Norton, system restore could not complete. I just found a document that Symantec has at the following url http://service1.symantec.com/SUPPORT...05113009323013

I just did this and created a new restore point waited a day, till an automatic point was created, then went back and did a restore and it worked.

Symantec tells you how to uncheck Turn protection on for my symantec protect. Then run restore, and then turn symantec protection back on. What I read said that restore points created with it on will not work. So I have not turned the symantec protection back on.

Hope this helps

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.