0

I am having an issue with some websites. I try to load the page and I am prompted with a pop-up asking me to connect my DSL connection. This happens in both Mozilla and IE. I am running on a linsys router (always connected), I am using XP and I have all current versions of IE and Mozilla.

I am almost sure this is easy, but I am having issues. Please respond and let me know what you think. Thanks

2
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by Cooch69
0

I don't know that I am too keen on this download, but I will keep it handy just in case. I know my way around the PC a little, and I think that this is just a brain fart for me right now. I am sure that something will come to me. Thanks for your help.

0

I don't know that I am too keen on this download, but I will keep it handy just in case. I know my way around the PC a little, and I think that this is just a brain fart for me right now. I am sure that something will come to me. Thanks for your help.

Sure ,it just resets all winsock settings to the windows defaults ,i use it all the time on computer with problem like yours completely safe ..if it doesn't fix it ,then you know its something else

0

That's cool thanks. I think it has something to do with networking my home computers. It only has occurred since I did that. Then I had to redo the other PC and this one started doing it. I will try it though. Thanks

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.