0

First off hello to everyone, im new here.

I know quite abit about computers, ive taken all the computer classes possible at my highschool and learned more from other tech students. Ive tried everything that i could think of to try to avoid involving anyone else. Well today i went to a computer business and talked to them for awhile and realized it would be a mistake to leave my laptop there for them to "try" to fix.

I recieved this laptop from my cousin about a week ago. When she had it she had no problems with the internet. It did crash on her and she could never get it to work right so she gave it to me. I got it back up and running and did my best to clean it up a bit.

Ive tried everything i could possibly think of but am at a total loss.

My computer is a Toshiba laptop, it is a pentium II, the os is Windows XP Pro, 128 mb ram, service pack 2 (cant upgrade to pack 2 because my internet doesnt work), and 366 MHz.

My problem is that I have an active connection. It is wireless at 100 mbps but i dont have a wireless router, just a regular router so i am connect with a cable. the card it is connected to is NETGEAR FA511 NETWORK CARD. When i open up firefox or explorer pages wont load. Nothing is able to access the internet. I cant upgrade anything too. Ive done all the anti virius and spyware scans. I have ZoneAlarm Suite. Someone said i may have a router hijacker but i dont even know what that is. Unfortunately my computer knowledge is somewhat limited.

ANY help, I will be very greatful to you. I just want to go on the net when ever i want instead of waiting to get on my parents. I will be in great debt to anyone who fixs my problem. Thank you for your time.

Matt

2
Contributors
6
Replies
7
Views
11 Years
Discussion Span
Last Post by Silentsky
0

A few basic troubleshooting steps to start with:

* When troubleshooting any network-related issue, the first thing you need to do is to completely disable any firewall software (including XP's built-in ICF/ICS features). Simply choosing the "Disable" option in the firewall program's settings/preferences rarely turns the firewall off entirely; you will need to deselect the preference setting that tells the firewall to automatically start when Windows boots, and then restart the computers. After reboot, verify that the firewall is indeed disabled.
Keep your firewalls dropped until you get things working.

* To avoid conflicts as to which network device the computer shold be connecting through, disable the wireless NIC.

* Try reaching a site by its actual IP address instead of its URL. For example, open a browser and enter the following in the address/location bar:
http://66.102.7.99
If that takes you to Google, chances are pretty good that you've got a DNS problem.

* Click on the "Run..." option in your Start menu. In the "Open:" box of the resulting window, type "cmd" (omit the quotes) and hit Enter. This will bring up a DOS window.
At the DOS prompt, type the following commands, hit Enter after each, and tell us the results for each command:

ping Your_Router's_IP_Address
ping 66.102.7.99
ping www.google.com


* Again at the DOS prompt, type the following command and hit Enter. You won't see any result from the command, but when it completes, a second prompt with a flashing cursor will be displayed; close the DOS box once that happens:

ipconfig /all >ipconfig.txt

The above command will have created a text file on you desktop named ipconfig.txt; double-click on the file to open it in Notepad, and then cut-n-paste the file's contents in your next post here. The contents of the file will give us some important details of your IP configuration.

0

I disabled both the xp's firewall and zonealarm and still the same. None of the pings could be reached "Desitnation host unreachable." And with google it could not find it. The ipconfig.txt did not work either.

When i do "ipconfig" this is displayed:

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : (this is blank)
Autoconfiguration IP Address. . . : 169.254.221.208
Subnet Mask . . . . . . . . . . : 255.255.0.0
IP Address. . . . . . . . . . . :fe80::210:7aff:fe68:4ac2%4
Default Gateway . . . . . . . . : (this is blank)

That is exactly how it shows. My router did not come with a disc to install anything, so i am not sure if it was suppose to or not. It is a linksys router. A computer technician said i may have a router hijacker on my laptop. I am not sure what that is exactly and how i could find and eliminate it. At this point i am highly considering just reformating the computer but would like to not have to becuz there are some files on there (music, pictures, etc.) that my cousin would like to get back. Any other information you would like just ask. Because i have no idea what to do now.

Thank you for you time

0

When i do "ipconfig" this is displayed:
.
.
That is exactly how it shows.

That IP configuration info is all wonky. To begin with, 169.254. addresses are what Windows auto-assigns when it can't get a valid IP address from the DHCP server (the router, in this case). Can you give us the output of the "ipconfig /all" command; it yields more info than the simple "ipconfig"command.

* A mysterious "router hijacker", eh? What was that tech smoking when he suggested that ?? No further comment.

* When you connect the CAT5 cable (which is known to be in good, working condition, yes?) between the computer and the router, do you get a link/activity indication on the router?

* Have you tried replacing the CAT5 cable with another?

* Have you tried all of the different LAN ports on the router?

* Post the exact model # of the router. If I have that info we should be able to get in to the router's setup pages and see what's happening on that end.

At this point i am highly considering just reformating the computer

At this point, I see nothing which indicates that a reformat is needed, and in fact, I honestly see nothing which indicates that a reformat would directly solve your problem.

0

My problem has now escalated. My moms computer now has the same problem as my laptop. I am at school right now and did not bring my laptop with me so i cannot perform the ipconfig/all. I will do that tonight when i get home and then print out the page and then type it up on here tomarrow when i get to school. As for your questions i think i can answer a coulple.

The cable is brand new. I bought it at walmart (that could be the problem right there). And yes i get a link/activity on the router.

No, I have not tried another cable.

Yes, I have tried all the different LAN ports.

I'll have to look when i get home for the routers model number.

Thank you and hope this can be fixed!

0

Heres what i got with "ipconfig/all":

Windows IP Configuration

Host Name: user-u28kue3r27
Primary Dns Suffix: (Blank)
Node Type: Unknown
IP Routing Enabled: No
WINS Proxy Enabled: No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix: (Blank)
Description: ADMtek AN985 10/100Mbps Fast Ethernet Adapter
Physical Address: 00-10-7A-68-4A-C2
Dhcp Enabled: Yes
Autoconfiguration IP Address: 169.254.221.208
Subnet Mask: 255.255.0.0
IP Address: fe80::210:7aff:fe68:4ac2%4
Default Gateway: (Blank)
DNS Servers: fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1

The model# EZXS55W

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.