0

Hello.
I did send a help cry but not one answered mi, so here I go one more time.
I have a Laptop Gateway Solo 9100. I have try to put it wireless with a card supply for Netgear.It did work well one time, but the Laptop freeze and never more could I make it work wireless.
Support for Netgear, say my Laptop have switched of the wireless system, and I don’t know how o were to switch it On. They say if the laptop have an infrared build in, I don’t’ need to install the card for netgear.
I will like to hear from same one , if this Laptop has a build in infrared system as it apparently has, but as I don’t have a book (second hand laptop), mi information is limited.
Please any help welcome.

Cordillera.

2
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by Cordillera
0

I will like to hear from same one , if this Laptop has a build in infrared system as it apparently has, but as I don’t have a book (second hand laptop), mi information is limited.

Well, you do have an IR-port it's in the back of the laptop and looks like this (more info here)

I assume that the Wireless card is PCMCIA. Have you tried the card in another laptop?

but the Laptop freeze but the Laptop freeze

Where does it freeze? When it's starting up or in windows. Does it show an errormessage?

Edited by Nick Evan: n/a

0

Yes thank for your help, plenty there, I will check that entire first.
Yes I see the infrared, but is it the same at wireless?. Because I bought a wireless Netgear for another Pc and it came with the spare card.
No, I have not try the card on another Laptop.
It freezes at the moment of put the card after installing the program, it say, ”insert card", And if I fully press the card in, the Laptop stop responding.

Thank you, I will check what you send and will be back probably tomorrow.

0

Yes I see the infrared, but is it the same at wireless?.

No it's not.

They say if the laptop have an infrared build in, I don’t’ need to install the card for netgear.

I wouldn't believe them if I were you.

And if I fully press the card in, the Laptop stop responding.

How long have you waited, it could be that windows was still trying to recognize/install the hardware and it could be that windows hangs for a little while.
I would really suggest trying the card in another laptop and if it works in the other laptop it's probably a resourceconflict, your PCMCIA-slot or windows.

Edited by Nick Evan: n/a

0

Beautiful, it work, but I just found that if I plug the card not too firm in the slot, it let window keep installing the programme and the hard wear.
Of corse I did need the card for wireless
Thank you, very much, your help was great.

Thank once more.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.