0

hello one and all,

i am in need of some serious help. heres the problem.after installing windows home edition on my pc and it start up before it goes into desktop i get a user envirioment message saying windows couldnt load your setting so loaded the default settings. also says windows tried to change a file in the registry but it wasn't in a format it could do it in.also after window updates and rebooting i sometimes lose my toolbar then have to reinstall to get it back or something else crashes. i got zone alarm pro, adaware se and avg free edition too ,all have found no viruses.i will post a hijack this file aswell from my system.if anyone could help getting this oc back too help i'd be so appreciative.my main pcs motherboard has blown and im waiting for my new components.till then i have to use this one.normally this is a great pc. dunno whats up with it.hopefully some wise and kind person will have the time to help me out. cant update to sp2 either as i lose toolbar immediately.not alot of fun.thanks.:-O

just done the hijack this scan here it is :

Logfile of Trend Micro HijackThis v2.0.0 (BETA)
Scan saved at 00:59:15, on 10/06/2007
Platform: Windows XP  (WinNT 5.01.2600)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\SYSTEM32\ZoneLabs\vsmon.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
C:\WINDOWS\Mixer.exe
C:\WINDOWS\System32\RUNDLL32.EXE
C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe
C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\System32\PnkBstrA.exe
C:\WINDOWS\System32\WgaTray.exe
C:\WINDOWS\System32\PnkBstrB.exe
C:\Program Files\MSN Messenger\msnmsgr.exe
C:\Program Files\MSN Messenger\usnsvc.exe
C:\Program Files\Common Files\Microsoft Shared\Windows Live\WLLoginProxy.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\HiJackThis_v2.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.co.uk/
F3 - REG:win.ini: run= 
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [] C:\WINDOWS\Options\OEMReset.exe /Audit
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVG7\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [ZoneAlarm Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
O4 - HKLM\..\Run: [C-Media Mixer] Mixer.exe /startup
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit
O4 - HKUS\S-1-5-19\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Default user')
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - [url]http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1009840218830[/url]
O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\System32\browseui.dll
O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\System32\browseui.dll
O23 - Service: Ad-Aware 2007 Service (aawservice) - Lavasoft AB - C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
O23 - Service: PnkBstrA - Unknown owner - C:\WINDOWS\System32\PnkBstrA.exe
O23 - Service: PnkBstrB - Unknown owner - C:\WINDOWS\System32\PnkBstrB.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\SYSTEM32\ZoneLabs\vsmon.exe

--
End of file - 3809 bytes

Edited by happygeek: fixed formatting

4
Contributors
9
Replies
10
Views
10 Years
Discussion Span
Last Post by the underdog
0

Fix These:

F3 - REG:win.ini: run=

O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

0

also make a new user account, transfer all your stuff across then delete the old one. I had a similar problem, turned out that my user profile was corrupted as i didnt shut down properley

0

hi guys, just to let you know deleted those files as suggested no joy yet.havent done the creating new user yet as was a bit concerned of making matters worse,not to sure how to do the transfer you suggested.any more ideas people? cheers.:( :D

0

hi all , just to let you know both suggestions to delete files on hijack this and delete account worked a treat .Nice 1 Chaps! ok now one more problem to resolve. how do i upgrade to from sp1 to sp2 now wothout losing my windows toolbar when o/s loads! i know,sounds crazy but it happens evrytime i try to upgarde now. never used to. this pc used to upgrade good as gold with no problems whatsoever.also if anyone could suggest free tools/utilities,reg cleaners to add to what i got already. i got adaware se,avg free edition and zone alarm pro. cheers. i will wait until suggestions before i try to upgrade to sp2. but thanks so guys. Great job so Far. Big Thanks:P

0

put your XP disc in and when it's window opens exit it. Go to Start - Run type CMD hit enter. Now in that type sfc /scannow make sure to hit space bar between c and / then reboot and try updating to SP2.

You can also go here and download the Service Pack then install it.might be better.

http://www.softwarepatch.com/windows/xpsp2.html

0

hi all again,

well tt4 suggestion didnt work.upgraded from sp1 to sp2 and still lost the windows toolbar at the bottom of the screen. my mate said it could just be to do with the resolution when it reboots into sp2. anyone else got any ideas? just incase my mates suggestion doesnt work. dont feel like loading o/s if i upgrade to sp2 and windows toolbar disappears again.Thanks so far to all those that have been helping me out on this problem. Nice 1 so far People:)

0

guys.. need help..i cant connect to the internet.. i tried pinging my modem gateway and i get lost 1 on my ping statistics. what could it be possibly mean? my isp provider said that it could be a problem with a software installed on my computer (possibly a firewall, anti-virus) that blocks my access to my modem and referred to that software manufacturer. thanks..

0

Hi MAYO_TECH, Can you do me a favour in future please? Can you start your own thread. You are piggy backing on mine :) Not that i mind,much. Just means that my thread is unlikely to be replied back to now. I believe this was a mistake rather than intentional but please bear it mind for the future please.Thanks.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.