0

I recently put together this new computer

Specs:
AMD Athlon 2000+ XP
512 MB DDR RAM
WD 80gb 7200 RPM HDD
ATI Radeon 9200 128mb Video card
Windows XP Pro SP1

Just the other day, I restarted my computer, and it booted (as normally does) in about 10 seconds. Then, I type my password on the Windows login screen, and it takes about a minute to actually play the sound and get me into Windows.

I've tried defragging, running msconfig and getting rid of superfluous programs, checked drivers, eliminated a hardware conflict, and yet, nothing I do fixes the problem.

Is there anyone else who's had this problem? If so, anyone know how to fix this? It's not even that big a deal, but it is driving me crazy.

Thanks in advance.

5
Contributors
9
Replies
10
Views
13 Years
Discussion Span
Last Post by giogioforums
0

Is there a reason I can't view that site? It says I'm not authorized to view it.

0

Is there a reason I can't view that site? It says I'm not authorized to view it.

No its a open site ,try putting its url in trusted sites in ,IE's tools /internet options /security /trusted sites /sites and add the Black viper url

0

I got the site to run on my laptop, and read through the site. None of the tips for tweaking windows to get it run faster seem to be affecting my logging into windows taking 60+ seconds. Has anyone else encountered this problem before?

0

actuall I don't hink you are that far off how long it takes to load XP ,I'm around 40/45 sec to login first time

0

Just out of curiosity, what do you have runnin in your taskbar? i.e. the little area where time is displayed?

0

An update to this post:

I tried system restoring back to an earlier configuration and it 'solved' the problem. I use the term solved loosely since I wasn't actually able to determine and fix the problem. Anyway, at the time the computer was doing this, I had nothing running in the taskbar, if that helps. thanks for the suggestions, and if anyone else runs into a problem like this, you might want to try system restore as I did.

0

Long Pause During Windows Startup Process

Symptoms
After you choose to start Windows from the Boot menu, you may experience a long delay (or pause) before your computer finishes starting. Note that this delay may range from 10 seconds to a minute. Also, this delay occurs before the Starting Windows progress bar appears, and your computer may appear to stop responding (hang) during this time.

Cause
This behavior can occur if Windows is installed on a drive or a partition to which Windows cannot gain access with normal Basic Input/Output System (BIOS) INT-13 or INT-13 extension calls. When Windows Setup determines it cannot use BIOS calls to start, it uses scsi() or signature() syntax in the Boot.ini file instead of multi() syntax.

When booting a system that requires scsi() or signature() syntax, Ntldr loads an additional device driver (Ntbootdd.sys) to initialize and interrogate the boot controllers in your computer. Ntldr then seeks the associated boot drive attached to the controller to finish loading the kernel. These additional operations take more time in Windows because of the Plug and Play nature of the operating system.

This behavior is expected, however, Windows Setup may use scsi() or signature() syntax, even if your computer can boot using the normal BIOS calls. This may occur on Integrated Drive Electronics-based computers when using a large capacity boot drive. In this case, you can try adding an additional entry in the Boot.ini file and use multi() syntax on the new entry to boot from. Note that if this works, your computer starts without pausing.

0

HI all.
After getting crazy for fours months here the solution to save you some pain.
http://techrepublic.com.com/5208-11184-0.html?forumID=47&threadID=197152&messageID=2311170
Once I've fould out that the workstation service was slowing the all start up / login process with windows XP.
Here I am posting some considerations.
First the problem appear as a very slow login after typing your passord prior the desktop to appear.
The problem also appeared as an infinite need to repair continuously the connection (right clicking on the wireless icon) or often as inability to

connect wirelessly.

The SOLUTION to the problem "login to XP takes forever" is to remove any other software that manages the wireless card and let only the native Windows

Wireless Zero Configuration to handle it but the problem immediately desappear!!!.
Once you unistall any other software excepts the drivers of the wireless card, you must go on control panel/network

connections/advanced/general/properties/wirelss network and click on Use
Windows to configure my wireless network settings which will anable the native Windows Wireless Zero Configuration.

The problem is probably found in many computer that have the intel centrino chip set which uses the Intel(R) PRO/Wireless 3945ABG Network Connection but

maybe is with any other wireless
card that uses the intel software to manage.

Myself I did also utilize a second D-Link wireless card which was also utilizing its own software to manage and could work with the native Wireless Zero

Configuration) but it turned out because of the Intel(R) PRO/Wireless manager.
Myself just to be safe I unistalled also the D-Link softwarebut is not really necessary.

TWO MORE IMPORTANT Considerations:
THE PROBLEM DID NOT IMMEDIATELY GO AWAY!
1)
I had to reinstall (from an image I had) the entire operating system and then remove the Intel Wirelss manager from it.If I was not removing the Intel SW

the problem after few hours the problem reappeared (I restored the OS from the image like 30 times so I am certain).
For many people the problem will go away immediately just unistalling the wirelss software but that was not my case.
If you do not want to uninstall the operating system.you may go through a procedure to reset entirely the networking in your OS, I know there is a way to

do it but I never researched it.
(Maybe all you need to do is to remove all network conncections by uninsalling all drivers I chose to restart with a new XP)

2)
I utilize 2 wireless cards and I am having a second minor issue:
IF I DISABLE the wireless switch of my Intel card and connect the 2nd one, the pc still says that there are network available on the 1st. In other words

the card is not entirely off. I use a brand new DELL LATITUDE D820. Maybe this is to avoid the Plug&Play procedure.
As result I see two wireless icons on the bottom right when I only want one and altough the external DLINK says that is correctly connected to the

wireless network, Windows still seem to remain internally connected to the Intel one and as result will still be unable to see a webpage.
In order to "connect" Windows to the correct external network card I must click on its repair button (right click on its icon) and then everything is

ok. Maybe this is another bug of the os which wouldn't come as a real surprise.
I hope this all note will be useful to you and save you a lot of time.
Good luck!
PS
If you find on the web that the prefetcher is the problem.. I think it is not true.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.