0

Hi all,
Most of u must have used Microsoft Office Communicator. Earlier the conferencing options on the top of any conversation used to be missing in my window. No matter whatever I tried, editing security policies etc...nothing worked even unistalling/reinstaling didn't. Finally I unistalled it and then manually removed all entries from the registry which had communicator as a key/dword/string value. When I reinstalled it again and voila!...it all appeared...
could u tell me what could be the reason...
and could there be any alternative to this raw method.

1
Contributor
1
Reply
3
Views
10 Years
Discussion Span
Last Post by shouvik.d
0

I found out the Solution...
Go to run type regedit

Navigate to the following Key
HKEY_CURRENT_USER\Software\Policies\Microsoft\Communicator

There you will have
1)DisableP2PAudio
2)DisableFileTransfer
3)DisableVideo

values set to 1.
Just change them to 0 and restart Microsoft Office Live Communicator. That's it done
Next time you open a window all the conferencing options will appear

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.