i am realy new to all this could anyone 1 helpwith my problem every time i open my movie files containing films i have downloaded from various sites i get meesage windows has had to close if i click on the dont send box the film goes off if i leave message on film stays on i have scaned all files and my pc with norton and that tells me no virus or probs i am stuck please help thanks

Try to re-install the program you are viewing the movies with or try another player

Try installing the following codec K-Lite Codec Pack from the follwoing site
http://www.free-codecs.com/download_soft.php?d=3680&s=95

Once you have downloaded the codec, installed (and restarted ur system) click start-> run. In the Open box type sysdm.cpl. Go to Advanced Tab. Click Error reproting. Select Disable Error reporting. But keep the box But notify when critical errors occur checked.

I think this should solve all your problem. Get back to us in case of any prob

Try installing the following codec K-Lite Codec Pack from the follwoing site
http://www.free-codecs.com/download_soft.php?d=3680&s=95

Once you have downloaded the codec, installed (and restarted ur system) click start-> run. In the Open box type sysdm.cpl. Go to Advanced Tab. Click Error reproting. Select Disable Error reporting. But keep the box But notify when critical errors occur checked.

I think this should solve all your problem. Get back to us in case of any prob

sorry for reposting the same message

Hi,

Disable Error Reporting by Changing a Registry Entry
Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.
To change the Application Error Reporting tool so that it does not report errors, follow these steps: 1. Start Registry Editor (Regedit.exe).
2. Locate and then click the following key in the registry:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\10.0\Common
3. On the Edit menu, point to New, and then click DWORD Value.
4. Type DWNeverUpload.
5. Double-click the new value, type 1 in the Value data box, and then click OK.
6. Quit Registry Editor.

Regards,
Sunny

When your trying to alter or make changes in your registry don't forget to take a backup of your registry before working on it.

Try installing VLC player. That should solve your problem.

VLC won't help if you are missing out on Drivers. I too earlier thought that installing VLC would solve all issues but once for all I had installed K-Lite Codec Pack and many VLC shortcomings too vanished. He can use any player once Codec is installed. Anyways VLC ofcourse is the best compatible lighweight player available.

it can be downloaded from
http://www.videolan.org/mirror.php?file=vlc/0.8.6c/win32/vlc-0.8.6c-win32.exe