-1

I can not open any links in mu outlook, it was working fine a few days ago.
I get a error message that says
"" The operation has been canceled due to restrictions in effect on this computer. Please contact your system administrator."

I search on here and the link was dead, any other suggestions.

9
Contributors
15
Replies
16
Views
10 Years
Discussion Span
Last Post by mtdreamin
0

I'm not sure if this would help or not but Outlook disables links for security reasons. So when u open a message you will see an option above the To: section of ur message "Click here to enable links" kind of thing. if this does not help then Local Security Policies have overriden the outlook settings.
I Think you are in a Corporate Environment so the Administrator has disabled this as a whole group policy.

PLease check out with the person

0

Already tried that, thanks anyway.
I am the ADMINISTRATOR on this computer and our IT guy knows nothing about this.
any other suggestions ?
I reinstalled office but same thing happens.

0

1) On the Tools menu, click Options.
2) On the Preferences tab, under E-mail, click Junk E-mail.
3) Clear the Disable links and other functionality in phishing messages (recommended) check box.

See if this works. I hope you have done this already.

0

Thanks, non of the above solutions worked.
I think I will backup my files and reinstall Vista this week.
thanks for the help.

0

Type gpedit.msc in run. Browse through the User rights and Local Policy section and see if you have had disabled an of such related topics. Topics in sense the security policies that deny or allow links of any kind be it internet explorer/ Outlook etc. see and find for such thing. I'm really unable to help you out because I'm not a Vista User. :( Please bear with my vague directions.
GOOD LUCK

0

Thanks for all your help Shouvik.d.
I reinstalled Vista and made a back up of my registry yesterday.
All is ok now, again thank you for all your help.

0

If you received this error after uninstalling any application that takes over the HTML open command (including, but not limited to, Chrome & Firefox browsers) you may also need to change the HTM/HTML association in the registry.

1. Start, click Run, type Regedit in the Open box, and then click OK.
2. Browse to HKEY_CURRENT_USER\Software\Classes\.html
3. Right click the value for the .html key and select Modify...
4. Change the value from "ChromeHTML" to "htmlfile" (or from FireFoxHTML to htmlfile)

Repeat these steps for htm and .shtml keys if they exist. You may also want to check the xhtml and xhtm keys.

0

Thanks to "rbreban's" post re: changing the registry, I was able to fix my same problem in Outlook 2003 after I uninstalled Google Chrome. The only thing I may add is that if Outlook is open when you make this (these) changes to the registry you need to restart it. That may sound a bit elementary, but sometimes you'd be surprised. :)

0

I had the same issue after uninstalling Chrome… rbreban’s solution didn’t fix it; however his post did help me.
I found out those keys don’t exist on XP PC’s that never had another browser installed; so I simply deleted the keys.
I also had to do the following:
1. Open Internet Options (either through the control panel or tools/internet options from within IE)
2. Go to the Programs tab
3. Click the ‘Make default’ button
All works well for me now!

Thank you for your help!

0

Thanks rbreban for the clear and detailed instructions re: the registry method. Worked a treat. My Outlook 2007 links are now fully functional again (although I had to reset Internet Explorer as the default browser). Good work.

0

If you're setting up Outlook 2007 to work with Gmail for the first time, you'll need to:

Enable POP in Gmail.
Configure your Outlook 2007 client.
Download the latest updates from Microsoft.

0

If you received this error after uninstalling any application that takes over the HTML open command (including, but not limited to, Chrome & Firefox browsers) you may also need to change the HTM/HTML association in the registry.

1. Start, click Run, type Regedit in the Open box, and then click OK.
2. Browse to HKEY_CURRENT_USER\Software\Classes\.html
3. Right click the value for the .html key and select Modify...
4. Change the value from "ChromeHTML" to "htmlfile" (or from FireFoxHTML to htmlfile)

Repeat these steps for htm and .shtml keys if they exist. You may also want to check the xhtml and xhtm keys.

rbreban, this fix worked perfectly! I was having the same problem and have been looking for a solution. I am running Windows 7 and Office 2007 Enterprise. I have found several frustrating issues with Outlook but an working through them one by one. Thank you for the information!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.