-2

When turning on the computer...I get a message that says "loading PBR descriptor 2...done, a disk read error has occurred, press ctrl+alt+del to restart". I did that and it looks like its going to load, then the same screen pops back up with the same error message repeatedly, this is for Windows XP, using a Dell Dimension 3000 PC. Can someone please help/advise?

4
Contributors
11
Replies
12
Views
11 Years
Discussion Span
Last Post by pattyann
0

Thanks.......do I use that link that you provided or can u instruct me on what to do? How will I be able to do this procedure, when my computer will not go pass the error message page? I am getting so frustrated!

0

I just realized that the update is for a different system, so that fix wouldn't work for you.

Do you have a Windows XP install CD? If you do, start up the Recovery Console and execute the following command:

chkdsk /r

This will do a thorough scan of your drive, correcting any problems along the way. After you have finished doing that, restart your machine and see if it loads properly.

If you don't have access to a Windows setup disk, use the instructions on this page to optain Windows boot disks. One of the options as you work with these disks is to load the Recovery Console. After you load the console, use the instructions above to run the disk scan.

0

Hello,

This is a very old thread, but I found it helpful up to a point and have some follow-up questions.

I was getting the "Loading PBR for descriptor 2" message, followed by "Disk Read Error occurred" and it wouldn't boot up properly. I ran the disk scan mentioned here by chrisbliss18. It said it found and fixed some errors. Then I tried to reboot normally and it still won't boot.

The message I get now is "NTLDR is missing".

What to do from here?

Thanks much,

Nic

0

The only thing I can think of is to run the following from Recovery Console after running chkdsk.

sfc /scannow

That command finds and replaces any missing system files.

0

I have the same problem but when I type the scannow or the other
message I receive "command not found, type help for list of
commands" any ideas?

I typed the chkdsk /r entry at the C: prompt in Recover Console.

Is this correct?

thx for any help,

Patty

0

The command to run the file system integrity checker is "sfc /scannow", not "scannow". If you are typing in the command just like that, it's possible that your path is messed up. You can get around this by typing in the full path to the program. If your Windows folder is in the C:, you can run the programs like so:

C:\WINDOWS\SYSTEM32\chkdsk /r
C:\WINDOWS\SYSTEM32\sfc /scannow

If those still don't work, your system may have serious file system issue or have a very nasty virus that is removing files. You have one last chance to try to fix the problem without reinstalling Windows. You should be able to run those programs directly off of the Windows install disk. If your Windows install disk is loaded in your D:, you can run the programs like so:

D:\chkdsk /r
D:\sfc /scannow

If this also fails, you will most likely have to reinstall Windows.

0

Thanks for replying. I was able to run "chkdsk /r but was never
able to run "sfc /scannow" . Kept getting the command not found
message.

Ending up reloading Windows and system is back up. Yet
another tough lesson is backing up my hard drive.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.