0

I m having the same problem when I changed my modem-router. On my other pc everything is working fine. I do not understand, bout pc are connected on same modem.

Edited by Roki Carapa

0

hai i'm joana and i do really have a problem on my browsers (IE, firefox, chrome, opera). in chrome and opera when i tried to open it, it will just simply show the front page but when i go any sites it will just LOAD and appear nothing but only a blank page. then uhm in firefox, when i'm going to click it it will never show even a page until i'm going to turn off the pc and it will now appear and immediately shut down. lastly, in IE it will just show a "page cannot found".

oh please help?
it's been a months of having this problem but i cannot find any solution for this. . thank you

0

hai i do really have a problem on my browsers (IE, FIREFOX, CHROME, opera). In chrome and opera they have same problem and it's like uhm when i'm goin' to open it, it simply show the front page but when i go to any sites the page will just LOAD and appear nothing but only a blank page. Then in firefox, when i clicked it, it won't show any pages but after hours if i'm gonna turn off the computer the page of firefox will appear and ask if i'm goin to close it? if yes, it will shut down but if no same problem will occure "LOADING!". Lastly, in IE it will simply show a "page cannot found". well, it's been 4 months i guess when i first encounter this kind of problem and until now i cannot fixed it on my own. So please do help me regarding this problem. please :(

thank you in advance, for the response. :)

1

From the start menu.....All Program......Accessories, right click on the Command Prompt and select 'Run as Administrator'. Enter the command listed below seperately and hit return after each one.

ipconfig /flushdns
nbtstat -R
nbtstat -RR
netsh int reset resetlog.txt
netsh int ip reset
netsh winsock reset
Now type exit and hit return. Reboot your computer and see if this has worked.

0

Created a account just to say WvTxMan 1 is the man, the 1 and only! Went through a dozen malware programs and antiviral scans, deleted any toolbars I had installed, cleaned out cookies, reset internet options, and manually removed any suspicious folders in appdata and myprograms modified in the last month and nothing worked UNTIL I tried WvTxMan 1's solution. netsh int reset resetlog.txt was not recognized as a command, but the others worked, and after rebooting all my browsers worked fine!
Initially Opera and IE could not connect, although the internet was properly connected. Firefox opened to the homepage, but every URL I entered redirected me back to the homepage. Thank you so much for the solution!

0

1) Click on Start --> In search box, type cmd --> Then "CMD" will be displayed in

the search --> Now right-click on "CMD" ---> Select "Run as administrator".

2) Now enter this command

netsh int ip reset resetlog.txt

Press "Enter".

3) Reboot your computer

0

go to internet explorer>tools>internet options>connections>LAN settings>Proxy server and disable it.

0

Hi this thread may be a little old and I’d hope by now the original poster has got his problem fixed. I came upon this thread as my daughter’s laptop had exactly the same problem. I thought I’d share my experiences for anyone else who is looking for answers to this problem. I’m no guru on Windows but piecing together the previous answers on here finally fixed the problem.
The laptop is fairly new and when I set it up for her it was working perfectly. However, recently any browser on her laptop (Chrome, ie or FF) would not connect, all you were getting was the ‘cannot connect ‘ page or whatever. I was pretty sure it was connecting to the internet for services as she’s running steam and all of her friends were popping up. We have 2 other laptops 2 tablets and a desktop which were all flying on our wireless network so I knew it wasn’t a router problem. So I tried using the ‘ping’ command in the command box (i.e. ping www.google.com). This returned general errors. I tried pinging the router itself (i.e. ping 192.168.0.1 - others may be different ) Still returning general errors.
The first thing I did was to run an antivirus (no result) then Malwarebytes on a full scan which picked up 32 pieces of malicious software! This removed the malware but didn’t correct the problem. Next I googled the problem and came upon this site. I tried virtually everything suggested via the command prompt (i.e. the ipconfig /flushdns nbtstat –R nbtstat –RR etc) Still no luck. I then tried the WinsockFix utility that’s out there on the net, but this didn’t help either. Modified the’ hosts’ file – no luck.
Someone suggested starting up the computer in safe mode with network support. I tried that and Bingo! All browsers flew.
This suggested there was a software problem rather than a hardware problem, so I downloaded the wireless adaptor drivers and re-flashed the bios but the problem remained. I then disabled the firewall and still nothing. In desperation I decided to uninstall the antivirus (Avast in this case), but couldn’t find how do do it so Googled it. An article showed how to do it but it was for a later version. I said earlier that I thought the services were still connecting, so I tried to update Avast so that I could uninstall it. The update connected and downloaded.
After the update had completed all browsers were working perfectly again.
Windows had recently done an update so I’m wondering whether this conflicted with the older version of Avira. Still cautious, I tried pinging a few websites and the router. That worked perfectly.
So, I’m not suggesting that anyone’s advice above doesn’t work, but in my case I would have corrected the problem much faster if I’d have took a more logical approach such as;

1   Clean up the system with an a/v and Malwarebytes or similar




2   Try to see if any other non-browser dependent application connects (I’m my case Steam but I guess any messaging thingy) If it does then your wireless card is likely to be working




3   Try pinging a few websites and your router, if you get general failure then suspect somethings blocking your browser port



4   DO A SAFE STARTUP WITH NETWORK SUPPORT (hold F8 while PC is booting from cold) then check to see if your browsers are working. (Note mine were but still the ping failed, but don’t worry about this).





5   Reboot into normal mode then try disabling your firewall. If this doesn’t help, re-enable your firewall then;




6   Update your antivirus – Not the definitions but the latest version of the AV itself. Download from their site on another PC to a memory stick and install from that if necessary. If that doesn’t help, try uninstalling the AV. Then try your browsers. If it works, then get a different AV, install then check. At least you’re protected.




7   If none of this works, try the suggestions posted earlier with the cmd netstat stuff.

Like I said earlier, I’m not taking anything away from the vastly superior knowledge base further up this thread but try these few things first just to determine if the access is being blocked by something you have installed.
Good Luck

0

And also sorry for confusing any one when I mentioned 'Avira' It was actually Avast. I'll get me coat.

0

hi very new here ,i have been pulling my hair out because my browsers stopped working IE & CHROME ,i tried everything i could google nothing worked until i saw on a forum written "just reboot your router" I rebooted my modem and it worked ,try the simple things first .

0

that issue are genrally happened to many computers.first go to start menu and type run.then type
ncpa.cpl
on your conection right click on it goto its property and select ipv4 conection double click on it.
then make your another dns to automatic.
enjoy its fix now..... :P

0

Lelelele, it would be preferable if you started a new thread rather than resurrect a prehistoric thread.
You also need to explain in more detail what problems you are having with your PC, what browser you're using and anything else of relevance.

0

1)Open CMD as administrator (windows 10: In search bar in taskbar, type cmd; right click and choose "run as administrator". )
2)Type in this: netsh winsock reset
3)Restart your computer
4)Your internet should be working just fine

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.