0

undefined

I have two Dell 4600C computers identical in set up with Windows XP Home edition. I currently use Bright House Cale for my internet connection and service through AOL Broadband.

I use an Actiontec R3020QU router connected to computer #1 and a wireless adaptor connected to computer #2.

I was having some internet explorer issues and was able to fix them.

I live in Florida and after the two hurricanes I came home and found that I cannot sign on to the internet. If I disconnect the router I can sign on after ping to aoledge. But if I connect the router I cannot sign on and get the following message when I try

DNS SERVER UNREACHABLE OR UNAVAILABLE (24-03-23-014).

I have rebooted the system many times and then I reinstalled the software for the router and wireless adaptor. Still nothing. P

Please help...... :rolleyes:

2
Contributors
19
Replies
20
Views
13 Years
Discussion Span
Last Post by DMR
0

I checked my wireless adaptor settings on system #2 and got the following:

Physical address: 00-20-EO-58-16-E6
IP address: 169.254.79-70
Subnet: 255.255.0.0
Default Gateway:
DNS Server:
WINS Server:

If this helps please let me know....

0

The IPconfig /all resulted in the following:

Host Name: D56B8W41
Primary DNS Suffix:
Node Type: Hybrid
IP Routing Enabled: NO
WINS Proxy Enabled: NO

Ethernet Adaptor Local Area Connection
Media State: Media Disconnected
Description: Intel (R) Pro/100 VE Network Connection
Physical Address: 00-OC-F1-C9-6A-35

Ethernet Adaptor Wireless Network Connection
Connection Specific DNS Suffix:
Description: Actiontec USB 802.11b Wireless Adaptor
Physical Address: 00-20-E0-58-16-E6
DHCP Enabled: YES
Autoconfiguration Enabled: YES
Autoconfiguration IP Address: 169.254-79-70
Subnet MAsk: 255.255.0.0
Default Gateway:

0

The 169.254. IP address indicates that your computer is not communicating properly with the router (that is, it is not obtaining its IP info from the router via DHCP).

Is it just the wireless computer that's having problems, or are you unable to connect to the network from either system?

0

If I disconnect the router from the modem and go from the first computer to the modem then I can sign onto the internet through AOL. I sometimes must ping "aoledge" to get it to work but once that is done then there is no issue. If I then set up the router I cannot sign on with either computer and get the same message. This worked up until the hurricane and then it did not. I would like to refer you to another thread I have and that is in the security section. Could this have anything to do with it?

I have also emailed actiontec but no response as of yet.

0

Take a good, thorough look at the router's configuration; it sounds like the router might have taken a hit in the storm. One of my client's routers does something similar during power outages in that it "forgets" its settings and resets itsaelf to its default values, which are not the values he needs to get online.

I'll check the thread in Security right now and get back to you on that.

0

OK, I checked the thread in Seurity, and it's one I've been working with you on already. Sorry, but at the moment I have to start thinking about dinner, so let me review and digest all of this and get back to you tomorrow morning.

0

Is there anyone who might know what is wrong with my router or network connection? I have emailed actiontec twice and have gotten so response so far. If I must replace this router and wireless adaptor what are the choices that I have?

0

Have you been able to check the router's configuration settings yet? I'm not familiar with your particular model, but there should be a way for you to verify that it is obtaining IP info from your ISP on the WAN port and serving IP addresses to the LAN via DHCP.

Also, if the wi-fi adaptor came with any configuration/diagnostic utilities, see what those have to say.

Obviously, without being able to sit in front of your computer, it's rather difficult to say if the router is actually dead or not at this point.

0

I tried to use 198.162.0.1 when the router is attached but cannot connect. I am not sure what else to do to get to the main menu of the router. Actiontec is not answering my email as of yet.

Any ideas?

0

Whenever there is an issue witht he router I use this address to reach the menu and to check it. I have always been able to get it using this address.

0

Sorry, my bad- you'll have to manually configure your IP settings as follows before you'll be able to try to get to the router's web config page:

IP address: 192.168.0.5
subnet mask: 255.255.255.0
gateway IP: 192.168.0.1

A reboot might be a good idea after making those changes.

0

Okay DMR here goes my stupidity showing.....
How do I manually configure my IP settings? I do not know how. Also when I try to get windows to repair the network I get the following message:

Windows could not finish the problem .....because of the inability to
"Renewing your IP address"

This sounds like the same issue. Please instruct me on how to fix this....Thanks

0

This sounds like the same issue.

Yes, it does. Windows is telling you that it can't negotiate with the router to obtain IP info from the router via DHCP. Doing so is called "renewing the IP lease", hence the error message.

To set IP manually in XP, go to "Network Connections", which should show up as a submenu under your Start button menus.

- Right-click on the connection you want to configure (Local Area Connection is the wired connection, Wireless Network Connection is, um... obvious).

- Choose Properties

- Under the General tab of the Properties window, scroll down to the bottom of the list of items and double-click on the Internet Protocol (TCP/IP) entry.

- In the resulting window, select "Use the following..." for IP Address and DNS server address.

- In the IP section, enter the values I posted before; for a DNS server, try 206.133.119.72.

- Click OK twice to close the properties windows.

- If you try the IPconfig /all command again, it should reflect your changes.

- Turn off the computer, the modem, and the router. Turn the equipment back on in this order, letting the router and modem go through their power-up cycle before turning on anything else:

Router, modem, computer.

If that works, you should now be able to get to the router setup page at 192.168.0.1. Make sure the router is set to provide IPs to the LAN with DHCP, and check the WAN status to make sure it is picking up valid IP info from your ISP.

0

Okay, that got us into the actiontec router menu. I checked and reconfigured the router through the basic and advanced levels. This was a walk through setup. Nothing changed. Still unable to use. New problem developed though. I could not get back onto the internet on computer #1. Went through AOL and then Time Warner cable. Aol aske me to ping aoledge and americaonline.gt01.aol.com. Neither worked. Sent me to Time Warner who could not ping my network card from their end. They think that either my network card is bad or that the modem is bad. Could not after many hours of working with both get on line.

Left the computer for about 30 minutes and then went back and attempted the ping to aoledge. Went right through and now can get online. I am really confused now. I cannot however hook up the router to the modem and it work on either system.

Time Warner sending a PC tech tomorrow to look at system and see what is the problem. Hopefully they will find issue and get this up finally.

Thanks DMR for all your help. Will keep you informed on outcome of tomorrow's meeting.

0

Ok- given Mother Nature's activity in your area lately, it's quite possible that the tech will find something to be truly fried. Give us an update once they've visited.

0

Well the tech came and found that there is nothint wrong with the modem or the cable internet. He states that it is in the settings of the router and the computer and since we do not use roadrunner they do not support the router or the settings. I was at work at eht time so I naturally was not able to pick his brain to see if he would help me fix it. Now we are back at square one. No router and basically one computer to work on. I am going to try one more time to get some support from actiontec. Any suggestions?????????????

0

Finally got AOL and Actiontec on conference call and spent two hours fixing issue. Issue ended up being the IP settings that we installed on computer #2. Needed to be set for automatic selection instead of manual entry. Redid with their hep and now both systems work through router. Thanks DMR for your help and support with my problem. This thread is closed as far as I see. Unless you have anything else to add.....

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.