0

Hi Guys,

I am rapidly running out of hair. Here is my problem.

I purchased a netgear DG834G router with two W111 USB2 wireless adapters. I set up the router and had no problems.

I changed the internal IP range to 10.0.0.2..254 and changed the SSID. I've set up WEP on the router. No problem. And i have internet access..fine.

On a remote PC I installed the adapter software on the wireless PC. Plugged in the adapter and configured it using the utility. I set the computer to DHCP because the router is the DHCP.

When I scan using the config utility I can find the router (SSID) network and it says the router is transmitting at about 60%..that's fine....BUT the signal indicator fo the adpater is showing RED which suggests there is no signal . So I am not getting an IP address and I don't have a network to connection.

I've tried changing to no WEP and changing the channels on the router and reinstalling the adapter software..still the same.

I can see another wireless network when I scan and although I don't connect to it the signal indicator is Green i.e. active. I have moved the machine to within 10 feet of the router and still no change.

Is there anything else I can try other that accepting that I can't have wireless connections....

Kind Regards
Graeme

2
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by Killer9000
0

Have you tried swapping the usb adaptors just to test? I did get a bad one once.

Yeah ! Tried that...no joy!

I have managed to resolve it now......I reset the router to it's factory settings..Hurrah!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.