0

I have an XP SP2 PC that had a bad power supply. When I replaced the power supply, I found I could no longer pull an IP address It would get a private 169 address. I disabled the embeded NIC and tried a add on card. After that didn't work, I tried a usb wireless nic. It found the AP and said it connected, and ask for and accepted my WPA phrase, but I got 0.0.0.0 for an address. To rule out windows I booted from a knoppix disc. I got the same result no connection. Oh, and for the record the router seems fine, I have wired and wireless devices on it with no issues. Any ideas? Thanks.

2
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by goose88
1

I've re-read this a few times and the only things that occur to me are to first, once you get the acceptance of the password and get the 0.0.0.0 address, /release and /renew the IP address (I'm guessing, however, that you've already tried that)?

That doesn't help your problem with the power supply though and that's what it has to be logically. You might review both the power supply itself (with whomever you got it from) and all the connections. Take dirt inside the case as part of your troubleshooting as well - a piece of dust could have become dislodged somewhere.

Votes + Comments
It was the replacement psu. It was used. Thanks
0

Thanks for the suggestion. I ended up replacing the replacement power supply, and it solved my issues. It's funny that it effected it that way.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.