I cannot update spybot...


I tried doing this:

Press Start > Run
Type in:
cmd
Press enter
Type in:
ipconfig /release
Press enter. (your net connection will die for now, but this next command fixes it)
Then type in:
ipconfig /renew
Press enter.
Then type in:
ipconfig /flushdns

but it says the required operation requires elevation when i tried ipconfig /release


later i tried Press Start > All Programs > Accessories > Command Prompt > right click > "Run as administrator"

then it says windows ip configuration
no operation can be performed on Local Area Connection while it has its media disconnected


please help...

You posted this in one of the other forums. Perhaps you could abandon one of the threads.

Vista or XP?
Wireless or wired?
Are you actually connected to the router and is it connected to the internet?

i am using Vista, wired, and it is connected

Can we be precise now as to where the "media is disconnected" report occurs. If I've got you right, your original /release has worked. In that case, the "media is disconnected" and if you do /release again, you'd get that message.

So is it /renew now that fails?

Also, is your wireless adapter disabled so there's no chance that you've been operating on that?

Can you post an IPCONFIG /ALL report here please?