0

I installed W2K on a samsung gt6000 which has a netgear mobile adapter FA511, but when I attach the ethernet cable I cannot access the internet. I downloaded what I thought were the correct drivers but in computer management I am still getting the ? under 'Other devices'

any suggestions please?

2
Contributors
2
Replies
4
Views
8 Years
Discussion Span
Last Post by smudge
0

:S when you plug in the cable to the onboard NIC or ethernet cable and leave the settings to automatically assign addresses using DHCP that if you open a command prompt and type ipconfig /all the addresses shown for the nic When you manually assigned the Ip address, default gateway, subnet mask, and DHCP servers for your network were you able to ping anything (either on your local network or the internet. hope i helped.
:X

0

thanks for the reply but I am not getting an IP address at all, nor am I getting a default gateway. it is showing as a broadcast if that makes sense?

the Pcmcia card takes the network cable, I downloaded the driver for the card but as I said I still get the ? for the Ethernet controller.

Perhaps it is not compatible with W2k? it did have 98 installed before and worked on a works network now I am trying to use it at home straight onto broadband connection.

thanks again

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.