0

Greetings
My Mother-in-law finally decided to get DSL and received the "kit" the other day. I put in a network card and got it set up thru WIN98SE. No problems there.

The software that came with the DSL modem/router tells me that I need to install a network card in the computer.
So... I uninstall, move to another slot, try again. Still no joy.

Anything you folks can think of that I might be overlooking?
I've tried the NIC in all of the PCI slots on the MB (3). I also tried another NIC.

Thanks in advance for any and all help.

DaGeek

3
Contributors
8
Replies
9
Views
12 Years
Discussion Span
Last Post by DMR
0

have you checked device manager to make sure there wasnt any conflicts that would show the NIC as not installed

0

Also- what are the makes/models of the NICs you've tried, and what corresponding drivers are you using?

0

Greetings
One of the cards is a Belkin, the other a "HomeFree" card. The latter worked in other comps. The former was new in the box. Both had the OEM driver disks. The belkin is still in the computer.

I found no conflicts in the device manager with either card in any of the slots that they were tried in.

The cards show up in the "network neighborhood" properties as well, with the associated protocols.

I had a third card (HP) that I wasn't sure of, so I didn't try it.

BTW, Mom in law is calling the provider today, (Mon) and ,with any luck, they may be able to walk her thru and figure out what's happening.

I picked up a used card at a radio/electronics "swapmeet" also known as a "Hamfest" , yesterday.
I'll probably be back there on Mother's Day, and if the problem hasn't been resolved, I'll try the last card I got.

Thanks for the replies.

0

If Device Manager reports the card to be working and it also shows up your networking properties, you probably have gotten it basically installed correctly. So...

What makes you think that it isn't working? Is it because the DSL setup software doesn't seem to recognize it, or is there some other reason?

You can see what Windows itself thinks about the NIC by opening an MS-DOS box and typing the following command at the prompt:

winipcfg

That should open a status window which lists the specifics of the card's configuration.

0

Yes, that's pretty much the case....I put in the DSL installation disk that Verizon sent with the router/DSL modem, and it does a little check of the computer and reports that all is well except that there is no NIC installed. The only option at that point is to exit the setup program.

0

Just out of curiousity, what info did you get about the NIC from the winipcfg command I mentioned?

0

I couldn't check anything in the computer because I'm 'bout 90 miles away from it currently.

I spoke wth Mom-in-law after dinner, and the folks from Verizon were able to get her thru the set-up and now all is well.

Unfortunately, Mom can't remember what they had her do to fix the problem, so I don't know if I'll ever find out what was wrong.

Thanks to all for your understanding and insights.
I love this place.

0

So all is well now, yes?

It's OK if you can't tell us exactly how things worked out...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.