0

Hi

Whenever I use my laptop to connect to the internet via Wifi, the internet connection becomes intermittent. Although the Wifi signal is excellent, but all webpage I go to states "webpage cannot be found". All downloads halt and I cannot connect to Yahoo Messenger.

We already ruled out the DSL connection because when I connect the laptop directly to the modem, I do not experience this problem.

We are also sure that the router is not the problem because my friend tried my router (Linksys WRT120N) on their house and he did not encounter any problem. I tried using another friend's Linksys WRT54G and the problem persisted and got worse. The intermittent connection became longer and more frequent.

As soon as I turn the Wifi button on my laptop off, I would easily be able to browse the web continuously using the iPhone. But when I turn it on, both the iPhone and Laptop simultaneously get disconnected after minutes of using.

Please help. It took me months to pinpoint the problem to the laptop and it is really frustrating. I'm not sure now if my hardware is the problem or the software or settings.

Thank you very much.

2
Contributors
7
Replies
9
Views
7 Years
Discussion Span
Last Post by techsheaven
0

Make sure that you do not have any conflicting IP addresses. I only mention this because I should, but if someone knows how to set a static IP, they usually know why they did it and what it means.

The most common issue with WiFi is wireless land-line phones that operate at the 2.4GHz range. All of the articles available on the subject suggest changing your channel to 1 or 11 (rather than the default, 6). I have found some improvement by doing this, but less than ideal. You may still experience drop-outs and slow transfer speeds.

The best solution is to throw out the phone and buy a new one (if indeed it is the problem). I had this problem at a job site. After looking through 20 offices, I finally thought to ask the neighbors! It was kind of awkward, but they were more than happy to exchange their old phone for a brand new one -- problem solved!

If YOUR equipment works at you friends house, you can be pretty sure this is an interference issue. Some people claim that microwave ovens can cause interference also, but I wouldn't expect this to be a real problem since a microwave is usually in use for only a few minutes at a time. Also, certain Plantronics head-sets can knock your WiFi out (these are VERY powerful).

If you have no luck with these suggestions, jump back on DaniWeb -- I'll do my best to help you isolate the problem.

0

Make sure that you do not have any conflicting IP addresses. I only mention this because I should, but if someone knows how to set a static IP, they usually know why they did it and what it means.

The most common issue with WiFi is wireless land-line phones that operate at the 2.4GHz range. All of the articles available on the subject suggest changing your channel to 1 or 11 (rather than the default, 6). I have found some improvement by doing this, but less than ideal. You may still experience drop-outs and slow transfer speeds.

The best solution is to throw out the phone and buy a new one (if indeed it is the problem). I had this problem at a job site. After looking through 20 offices, I finally thought to ask the neighbors! It was kind of awkward, but they were more than happy to exchange their old phone for a brand new one -- problem solved!

If YOUR equipment works at you friends house, you can be pretty sure this is an interference issue. Some people claim that microwave ovens can cause interference also, but I wouldn't expect this to be a real problem since a microwave is usually in use for only a few minutes at a time. Also, certain Plantronics head-sets can knock your WiFi out (these are VERY powerful).

If you have no luck with these suggestions, jump back on DaniWeb -- I'll do my best to help you isolate the problem.

Thank you :) But we don't have a wireless phone. The main problem is when the Wifi button on this laptop is on, the internet connection on the Wifi will be intermittent. Even with my Apple iPhone. But as soon as I turn the wifi button on the laptop off, the connection on the iPhone will immediately be restored.

I'm pretty sure the problem is with the laptop, I just don't know how to troubleshoot this :)

0

OK, let's make a REALLY BIG assumption - that this is a configuration issue. Off the top of my head, the only configuration setting that can cause this is an IP address conflict (again, we are making a lot of assumptions).

Hold the windows key and press R

Type cmd in the Open text box

In XP, Hit Enter or...

In Vista and Win7, instead of hitting the Enter key, use Ctrl+Shift + Enter. You will be prompted with the User Account Control dialog, click Continue.

In the Command Prompt Window, Type the following:
Ipconfig /all>c:\blind_melon.txt

Post the results in this thread. You can find the file on drive C: & it is named "blind_melon.txt" (though you may not see the ".txt").

0

Hi,

I tried typing that on the command prompt but it replies "Access is Denied".

by the way, I noticed that the internet connection stops when the Wifi indicator stops blinking.

0

Log in locally to a Administrator account and type the following in the Command window (as Administrator):

ipconfig /all

Scroll through the output and find the wireless section that looks like the following:

*****************************************************
Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : Carp
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection
Physical Address. . . . . . . . . : XX-XX-XX-XX-XX-XX
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::594:4732:81f2:b507%8(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.144(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, March 18, 2010 11:33:42 AM
Lease Expires . . . . . . . . . . : Friday, March 19, 2010 11:33:42 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 134225087
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-45-0E-61-00-1C-BF-93-95-C1
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled
******************************************************

Make sure you get "DHCP Enabled. . . . . . . . . . . : Yes"

Also, note the IPv4 Address (Should start with 192.168.1, with last # variable).

This will tell us if your computer is configured properly.

After that, you can buy a good Spectrum Analyzer (joking... they are about $4000.00US), or try some of the tools at the following site:

http://www.nutsaboutnets.com/default.htm

There are spectrum analyzers that are affordable, designed specifically for 2.4GHz WiFi Networks, but I have used none of them.

Good Luck, and don't forget to post your results!

0

Thank you very much. :)

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
Physical Address. . . . . . . . . : 00-22-FA-21-42-BA
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::d4c6:6755:ae15:4bc8%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, March 20, 2010 8:15:35 PM
Lease Expires . . . . . . . . . . : Sunday, March 21, 2010 8:15:35 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 218112762
DNS Servers . . . . . . . . . . . : 58.69.254.77
58.69.254.142
124.104.135.73
NetBIOS over Tcpip. . . . . . . . : Enabled

:)

0

The only thing I see as a potential problem is that your DNS servers seem to be located in the Philippines, and is registered to pldt.net. Is this correct? If not, I would use 8.8.8.8 and 8.8.4.4 (these are googles public DNS servers). This could explain White Page (404 error), but not the wireless connection dropping off (though both would result in a 404 error - Page Not Found).

Your IP address is Dynamically Assigned on this machine; that is as it should be. I don't know about your iPhone... According to what I have read, it needs a static (never changing) IP address for some applications, but uses DHCP (often changing) by default! So these devices should not be conflicting (unless you set a static IP).

You may want to look at the following link (if you can) and configure your router to reserve an IP address for the iPhone:

http://www.iphonelife.com/blog/2440/simplify-connecting-your-iphone-your-local-lan

OR, you could set a static IP address in your iPhone that is outside the DHCP range. 192.168.1.99 would be safe.

None of that will directly address the issue of your WiFi dropping off though! Since you said your WiFi light goes out, I would say there is something interfering with your signal. Try Changing your wireless channel to 1 or 11. The following link should be similar to your router:

http://www.cisco.com/en/US/products/ps10024/products_qanda_item09186a0080a356e0.shtml

If you have never logged into your router, just use a wired connection to your computer, and direct your browser to http://192.168.1.1/
The default User name And Password may be on the bottom (I think that model is "admin" for both).

Good Luck

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.