Afternoon people,

I have a laptop at home which connects to my wireless network via a usb dongle. I am sorting out a friends machine which is a tower and I want to run automatic updates, virus definitions etc. i have connected a network cable from my laptop to the tower, and on the tower set up network settings to obtain Ip and dns automatically. problem is the tower cant access the net, in network properties it says the device is enabled? i have also tried it with a manual Ip and settings i got from my machine. still no joy...any ideas??

thanks in advance!

gn0m3

Try connecting the tower to the router, not your laptop.

reset the router.

if you don't see anything change then run ipconfig.

surf to the default gateway's (your router) ip address in your browser. check to make sure DHCP is enabled, and there are no blocks on any ports or ip addresses. if not, remove any "bridges" that might be listed in network connections and check any firewalls on your laptop or tower.

thanks for that guys. will test that out and update!!

gn0m3