0

I have 2 p.c's running xp sp2. The first has a "SMC EZ Card" network card plus a seperate broadband connection (bt broadband) with external modem.
The second has a Realtek card, both are connected by a crossover cable.

They can both ping each other by name and i.p and the sharing of files is successful (except the program files). But the second p.c cannot access the web unless I use AnalogX Proxy software (on both machines), which to be honest isn't that reliable or stable, pages aren't always found.

I have uninstalled and reinstalled both network cards and connections umpteen times, have used the network wizard and done it manually. Ip of first computer is 192.168.0.1 and 192.168.0.2 on the second (automatic ip just doesn't work)
I have removed both firewalls and scanned for crap. Now using Zonealarm which doesn't block the proxy connection.

I really need the web on the second p.c to work properly but i am at a complete loss as to what the problem is.

Please help (noob speak prefered) :mrgreen:

1
Contributor
1
Reply
2
Views
12 Years
Discussion Span
Last Post by mrselnombre
0

update to this problem.

i formatted the "host computer" but now the problems are even stranger..
The computers can ping each other by name and number. The Host computer can view files on the "client" one, but not vice versa, there is an access denied error.
Client p.c can access the internet, but only certain sites and only by using firefox. Internet explorer just gives a "page cannot be displaye error"
I try to do net view \\computername but the client pc gives a system error 5 message, where as the host p.c can do it no problem.
I have run through all the access rights and cannot see any problems.

if i do ipconfig /all i get this

C:\Documents and Settings\lisa>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : eric
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethe
rnet NIC
Physical Address. . . . . . . . . : 00-20-ED-73-48-B6
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
IP Address. . . . . . . . . . . . : fe80::220:edff:fe73:48b6%4
Default Gateway . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::5445:5245:444f%5
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Automatic Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physical Address. . . . . . . . . : C0-A8-00-65
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::5efe:192.168.0.101%2
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Disabled


any suggestions?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.