4
Contributors
3
Replies
4
Views
15 Years
Discussion Span
Last Post by TheNNS
0

This is a simple answer. Goto regedit, navigate down this path: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon. Find the key: GinaDLL, which should have the value NWGINA.DLL (or similar). Change it to MSGINA.DLL. This will bring up the windows login first (2k style, not the xp style.. this is impossible to do with the NW client installed), and if the username dosent exist on the NW server, or the password dosent match the one on the NW server for the user name, the NW client will come up asking for a login. I hope this solves your problem.

1

It is not so good solution in case you have different user names (Novell and MS account), because MSGINA puts MS login name into Novell Client user name field.
Better solution is to leave NWGINA as first login engine and to set Novell Client parameter "Initial Novell Login"=OFF. Just go to Novell Client properties - Advanced login - Initial Novell Login - OFF.

Put Novell Client shortcut icon on Desktop or into Starup menu.

0

It is not so good solution in case you have different user names (Novell and MS account), because MSGINA puts MS login name into Novell Client user name field.
Better solution is to leave NWGINA as first login engine and to set Novell Client parameter "Initial Novell Login"=OFF. Just go to Novell Client properties - Advanced login - Initial Novell Login - OFF.

Put Novell Client shortcut icon on Desktop or into Starup menu.

Yeah, he's absolutley right.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.