0

Hi all, I work for an internet company and we have an internal network running. We recently had problems with our router and had to get a replacement (identical model) which now works, however since we replaced the router it is not possible to view local websites over the network. For instance before the router was replaced we could type in http://nameofsite in the browser and this would allow us to view the site over the network whilst it was being worked on, but now it comes up "Bad Request (Invalid Hostname)" all of the time. The guy that set all of this up has now left the company and is no longer an option to ask.

The server is running Windows 2003 Server.

When we first got the replacement router, the default IP was 10.0.0.1, however it was previously 192.168.0.1, which I have since changed, but that still did nothing.

The server is set to obtain an IP automatically, as are all of the other pc's on the network.

I have setup a few screenshots to show how our system is setup. I've included DHCP, DNS, Modem setup and IPCONFIG shots.

http://www.arrivalpreview.co.uk/screen/screenshots.html

I was advised that the router was running DHCP as well as the server, so I turned off DHCP on the router and this stopped the internet working altogether, however it did enable me to view a site using http://server/nameofsite. I've changed this back since as I couldn't do without internet access.

These server settings have not been touched since the router was replaced, so I'm almost certain it is a problem in the setup of the new router. The router is a Speedtouch 510.

Hope someone can help, it's driving me insane!

Thanks in advance.

Chris

2
Contributors
5
Replies
7
Views
12 Years
Discussion Span
Last Post by techniner
0

Check your DNS server.

Sounds like your router does not have proper DNS information.

IE it has outside DNS address when it should have the internal DNS servers address.

0

Forgive me for sounding dumb, but how would I go about finding this out?

0

Goto My network Places

Then properties and choose your Ethernet Adapter then goto TCPIP settings and properties.

It should be set static and have:

IP
Subnet
Gateway

Primary DNS
Secondary DNS


Do you know which server is acting as DNS?

Also

START | RUN | CMD {enter}

Then type ipconfig /all

This will bring it up in ados window.

Paste me your info once you have done so.

0

The IP is set to "Obtain an IP address automatically" and the DNS is set to "Optain DNS server address automatically". These are settings that have always been set this way, none of this has ever changed.

In my first post, I listed a site I had setup with various screenshots, I attached a screenshot of the dos command with ipconfig /all, hope this helps.

Many Thanks

0

Well looks like to me that you have your router set as your DNS and it should not be set that way being that your DNS server is at 0.212

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.