0

Hi Sorry if this comes across as a complete drongo, but I wonder if anyone can help me out here?

I have a HP Pavillion 482 machine as a desktop and a Packard Bell L easynotes laptop (both operating with XP home edition with SP2). I have replaced my old ADSL modem with a BT Voyager 2110 router.

I have added a BT 1050 wireless adapter to the HP machine and so far so good. I have managed to get both of the machines to get internet access via the router and the HP machine can view the shared folders on the Laptop. However the laptop can't seem to find the desktop machine, no matter what I have tried...! Ideally I want to be able to share all data between the two machines and also the printer that is connected to the desktop.

Any suggestions would really be appreciated.....even those which may not be too polite.

Thanks

5
Contributors
6
Replies
7
Views
12 Years
Discussion Span
Last Post by reezin14
0

Hey
I had the same problem and here is what I did.
First make sure that both computers work under the same work-group.
Next make sure that on both computers, the Guest account is active.
Now, if you can not see each other in My Network Places, try
in windows explorer to put \\computer-name\share in the address bar.
This should work
______________
Ever played texas holdem? it's the best
game you can play around the table

0

Thanks for this, you are a star...Tried it and all seems to be connecting great.
Thanks a million

Hey
I had the same problem and here is what I did.
First make sure that both computers work under the same work-group.
Next make sure that on both computers, the Guest account is active.
Now, if you can not see each other in My Network Places, try
in windows explorer to put \\computer-name\share in the address bar.
This should work
______________
Ever played texas holdem? it's the best
game you can play around the table

0

Hi there,
I have the same problem but was just wondering what u mean by making sure the guest account is active?
I tried to connect by http://name/share but didnt work.
Thanks

P.S. Also since I've tried setting up my network, when i start up my laptop, i get a little window asking me for a password, but if i leave the field empty and just click enter it works fine. Any ideas how to get rid of it as i dont seem to need it?

0

To turn on the guest account, open up User Accounts from the Control Panel, select the Guest Account, and make sure that it is turned on.

SimpleJohn said to access the share through \\computer-name\share-name not http://computer-name/share-name. There is a very big difference between the two.

Your auto-logon feature is turned off and your password is blank, that's why it is the way it is. Use this guide to turn on auto-logon.

0

Thanks for the help!
Auto logon works fine, but i still cant see the files on the second pc, let alone see the pc in the workgroup.
Erikk

0

Had the same prob BusterUK and took the advice of simplejohn and everything works just fine now thanks to all

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.