0

I have Netware 5.1 Running IPX protocol in order to access remotely the file server through VPN there is a need to enable TCP/IP and assign IP address . I have never setup IP in Novell before can anyone help a step by step guide how to do it, as I want to maintain the IPX protocol as well.

Thank you all.

3
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by JoetjeF
0

Hello,

It all really depends on what your environmental demands are. Are you going to ask the Novell server to be a DHCP server too, and have it assign addresses? You will also need to bind TCP/IP to the server's network cards. Once that is done, you will need to check your workstations to see if TCP/IP is installed, and then configure them to either have static addresses, or to talk to the DHCP server.

What is your master plan? You are talking of a big change here.

Christian

0

Hello,

It all really depends on what your environmental demands are. Are you going to ask the Novell server to be a DHCP server too, and have it assign addresses? You will also need to bind TCP/IP to the server's network cards. Once that is done, you will need to check your workstations to see if TCP/IP is installed, and then configure them to either have static addresses, or to talk to the DHCP server.

What is your master plan? You are talking of a big change here.

Christian

Hi, Christian,

I only need to assign static IP address to the server to be reached from outside
The NAT, DHCP and Static IP is handled by the firewall
All the workstation has installed TCP/IP assign static IP to browse the net but they communicate to the Netware server through IPX
Thank you again.
Alem

0

Are you using inetcfg to manage your NICs? You do if you have the line 'sys:etc\initsys.ncf' in your autoexec.ncf. The you can add IP as protocol by using the inetcfg.nlm app.

0

Are you using inetcfg to manage your NICs? You do if you have the line 'sys:etc\initsys.ncf' in your autoexec.ncf. The you can add IP as protocol by using the inetcfg.nlm app.

Yes I did
I added the Ip address there but I could not ping the IP address
I thought missed out some parameter since I have not done it before
I could not found any specific procedure/documentation for this

Here is exactly what I did
I run INETCFG
PROTOCOL--
Enable--TCP/IP
Binding—TCP/IP—IP address /NETMASK
Exit
Reboot

if there is any thing I should do, Please let me know
Thank you
Alem

0

Sorry for the long delay, forgot my computer on holiday ;)

Could you cut 'n paste the etc\netinfo.cfg? Have you checked the console screen to see if there are any errors while loading the drivers or binding the protocols. Your procedure to add the TCP/IP protocol is fine, nothing wrong with that.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.