0

Hey everyone...here's a preemptive "thank you" for any help you can give.

I just bought a Linksys WRT54G router, which I run cable internet through on a computer running Windows XP Professional. On a computer in the next room, I have connected a NETGEAR MA111 USB device (to receive the signal) on a computer running Windows XP Home.

On the receiving computer (XP Home/MA111), it picks up the signal being put off by the Linksys router (changed the SSID just to be sure) just fine. With that in mind, when I open an Internet Explorer window, I get the ol' "page cannot be found" error.

If I am not mistaken, the computer on the receiving end (XP Home/MA111) should be Internet-ready at this point, right? I mean, it's receiving the signal, and what more is there? I'm lost, and new to the whole networking/wireless field.

I have tried everything with both WEP encryption settings turned on AND off.

I'm at wits end...please help!!! I'll do whatever it takes! Thanks!

9
Contributors
16
Replies
17
Views
12 Years
Discussion Span
Last Post by jbop15
0

Ahh yes...some other things I should mention:

• The computer running XP Pro/Linksys router is getting Internet connectivity just fine (obviously, since I am writing this post).

• I did an "ipconfigure/all" (send 4 packets), and got all 4 packets back perfectly.

• I know that the MA111 can have issues; all drivers/firmware are current.

Again, the signal is strong and we are obviously connected well. I believe the problem to be with my Internet Explorer settings and NOT my router/receiver, but I could be entirely wrong...

0

Let's rule out a couple easy things first:

from the XP Home box, can you ping the inside ip on the router?

can you ping 96.93.117.133?

can you ping "www.daniweb.com"

After doing all these pings how many packets sent and recieved do you have in your packet count?

0

Let's rule out a couple easy things first:

from the XP Home box, can you ping the inside ip on the router?

can you ping 96.93.117.133?

can you ping "www.daniweb.com"

After doing all these pings how many packets sent and recieved do you have in your packet count?

When I ping 169.254.115.185 (which I think is the default IP of my router), I get all four packets back (0% loss). But when I ping 96.93.117.133, I get "destination host unreachable" messages, and no returned packets (100% loss).

I'm still trying whatever I cna think of, but to no avail. I REALLY need your guys' help! Thank you!!!

0

Hi, do you have the broadband plugged into the router, or into your computer?
If its in your computer then you have to make sure you are sharing the internet connection, but you should not do this.
I have looked up your router, and being a broadband router you should have your broadband modem plugged straight into your router, and then connected to you computers either using the wireless system, or with a cat5e to your computer.

0

can you post an "ipconfig /all" 169.254.x.x is used if windows can't get a valid IP, basically it is an error code.

0

Actually for that model it will be 192.168.1.1 with a blank username and a password of "admin" IF it is still factory default.

Regardless until that pc gets an address on the 192.168.1.0 network that page will not be reachable.

0

Actually for that model it will be 192.168.1.1 with a blank username and a password of "admin" IF it is still factory default.

Regardless until that pc gets an address on the 192.168.1.0 network that page will not be reachable.

The IP that I can successfully ping is 169.254.115.185, which I think is the IP of my router (?), and I receive all four packets back. (My subnet mask is 255.255.0.0 - the default.) When I try to ping an outside IP (for example, 207.44.142.XX is my personal website), I don't get any packets back. :-|

The NETGEAR MA111 utility recognizes the router, and even says that it has "excellent signal strength." I changed the SSID from the default "linksys" to a something else, and the MA111 utility picked up the name change just fine. :rolleyes:

My setup on the router end is that my broadband modem has a CAT5 running from it to the router, and the router has a CAT5 running from it to the computer. The computer with the router is connected to the internet just fine (again, which is why I'm able to write this post).

Would it help if I switched the router and the receiver and tried going the other way, meanwhile getting another chance at setting up the router with a correct IP address. What's the advice here, gentlemen? Thanks again for all of your help! :)

0

OK, again, that ip is usually an internal ip. can you click on your wireless network icon on the computer that is not connected to the internet, and then click on "status". Then click on the support tab and find out what address type you have. If you have an "Automatic Private IP", then this means that you cannot fully connect to the router. This usually happens when you have some kind of encrytion (Usually WEP) set up. if your address type is "Assigned by DHCP", then there is a problem with your internet settings. if you have the "Automatic Private IP" please check your WEP settings and make sure that all network keys are synchronised. If you can post when you have done this and let me know, i will be back on at about 2pm GMT tomorrow.

Hope this helps.

0

Um... I didn't see anything regarding this so thought I would ask. The other computer is set to connect through a LAN in the internet settings right?

0

Alright, folks...I had my basic internet out for most of today and just got back online. I'm going to try your suggestions, and I'll get back on here later tonight and let you know how it went (or didn't, for that matter).

:)

0

Hey,

Just thought I'd leave a note because I'm having excatly the same problem with my MA111.

Seems to be recieving a signal and displaying the SSID of the router but isnt actually connecting.

0

I have a blitzz wireless router, and I am also having the same problems, thing is I have 2 of the exact same recievers that work on a diff. comp, but neither on the comp that they used to ... ALSO mine worked until i got a message from Mcafee virusscan about some trojan detected and cleaned ... since then it has not worked ... maybe something similiar happened to you...

0

I'm having the same problems as the original poster. I followed all the suggestion in the thread but still no luck. I've tried the windows wireless connection and the wireless card connection with the windows one disabled. Still can't get the internet even though the signal is strong.
very frustrated. :cry:
Hoping for more input. Thanks

I have a blitzz wireless router, and I am also having the same problems, thing is I have 2 of the exact same recievers that work on a diff. comp, but neither on the comp that they used to ... ALSO mine worked until i got a message from Mcafee virusscan about some trojan detected and cleaned ... since then it has not worked ... maybe something similiar happened to you...

0

What you need to do is this:
Make sure that you have the most recent driver version for your wireless adapter (d/l from the companies website).
Try resetting the router completely back to defaults.
When the router restarts, you need to make sure that you have the following, 1. a "public-side" IP address (the one that is given to you from the Internet Provider), 2. DHCP enabled (so that all of your computers can get an IP address), 3. All computers in your network should be on the same subnet (i.e. 192.168.x.x), 4. All security and filtering should be off (just a suggestion until you get connected)
Once you get an internal IP address for every machine (not the APIPA address of 169.254.x.x) then see if you can ping the router from each computer and then ping the other computer from each other.
Start there and go slowly, test everything as you go, once you set it up solid it will work flawlessly all the time.


TK2159
Comptia A+, Network+

0

I might be totally out of line with this recommendation but I'm sure someone will point out any problems with it.

I've run into a similiar problem 3 times on 2 different XP systems, the 3rd time was tonight.

This is what worked for me:

  • Open Network Connections (Start -> Connect To -> Show All Connections)
  • Right click on the network that is connected, select properties
  • Select the Wireless Networks tab (at the top of the window)
  • Click the Advanced button at the bottom of the window
  • Check the box next to "Automatically connect to non-preferred networks"
  • Restart computer

Good luck with your problem, it is damn frustrating.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.