0

Toshiba Satellite laptop, Windows XP.
I had the Windows XP Antivirus 2012 virus/trogan. I have completly removed it but I can't get the laptop to go on line. It says Local Area connection 2 Speed 100MBPS, Acquiring network address. It can't seem to acquire an address. So far I have ran some comands......ipconfig /release, ipconfig /renew, netsh firewall reset, netsh int ip reset resetlog.txt, netsh winsock reset catalog
, ipconfig /flushdns,
I stopped DHCP Client service and then restarted DHCP Client service, uninstalled and reinstalled the LAN driver, rebooted rebooted rebooted, gritted my teeth and called this thing all kinds of names !
I even tried to get a wireless signal and I get the same results.
I've unplugged the router for 2 minutes and plugged it back in. I've tried to go into SAFE MODE with networking and that didn't work either.
When I type in " ipconfig /all...... heres what I get:
host name.............toshiba-user
Primary DNS Suffix......blank
Node type..............NO
IP routing enabled.....NO
Wins Proxy Enabled.....NO

Physical address.......00-11-F5-E9-E2-64
Dhcp enabled.........yes
IP Adress............0.0.0.0
Subet Mask...........0.0.0.0
Default gateway.........blank
DHACP Server...........192.168.5.1
DNS Servers.............192.168.1.254
NetBios over Tcpip...........Disabled

Anyone know how I can fix this thing ? Any and all help is greatly appreciated !

2
Contributors
7
Replies
8
Views
5 Years
Discussion Span
Last Post by Tumbleweedracef
0

Mostly, if you get the IP 0.0.0.0 is because is fixed somewhere.

Maybe you can try to go to the Local Area connection properties, uncheck all protocols except Client for Microsoft Networks, File an Printer Sharing for Microsoft Networs and Internet protocol Version 4 (TCP/IPv4).

Then select the TCP/IPv4 and click on properties, verify that the options Obtain an IP address automatically and Obtain DNS server address automatically are both selected. If not, please note the current configuration and select them.
Then click on the advanced button.
On the IP Settings tab, verify that there are no defaults written.
On the DNS tab, verify there are no defaults written. Also the Append parent suffixes of the primary DNS suffix should be checked.
On the WINS tab, verify that there are no defaults.Uncheck the Enable LMHOSTS lookup option,and verify that the Enable NetBios over TCP/IP option is selected.
Click on OK, OK and OK.
Then disable and re-enable the Local Area Connection.

Hope this helps

0

verify that the Enable NetBios over TCP/IP option is selected.,
wasn't selected when I got in there. I did all that ya said and I still get the same results. Any more sugestions ? And thank you for all you've done so far !

0

Oh, forgot to say that in the LAN properties, I unchecked QoS Packet Scheduler and also AEGIS Protocol (IEEE 802.1x)v3.2.0.3, like you said to.

0

Another possibility is that the lan card is misconfigured at MAC level.
We need to know the card brand and model.

0

How do I find out that info ? The wireless signal does that same thing. Would we need to find out info on that also ?

0

Someone suggested for me to uninstall and then reinstall Service Pack 3. What are your thoughts on that ?

0

Anyone have any more thoughts on this issue ? If not, I will try the suggestion to uninstall and then reinstall Service Pack 3.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.