0

Hi,
I run windows vista home premium.
I have a desktop, and laptop and both were connected wirelessly to a linksys BEFW11S4 router which connects via ethernet cable to a westell wirespeed B90-210015-04.

The router and the modem are both old, from perhaps 3 years ago.

I was able to connect fine to the internet for a long time. THe connection was unsecure so I thought that I should make it secure. I did, set the WEP encryption, and now its a secure connection... that doesnt connect to the internet. Both computers list the connection as a local connection.

So everything worked yesterday until I stupidly decided to mess around with it and now its only local. I tried going back but now even when its unsecured, the connection is still local.

Any help? Please?

3
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by dayexday
0

Did u actually put in the passphrase for WEP once it was created??
Sounds like its just an addressing issue or else u have some encryption still turned on.
By the way, wep is pretty much insecure.. WPA is better nowadays.

0

both wired and wireless connection not working? or only the wireless? try typing ipconfig /all see what you got..post it here...

0

hey guys, thanks for the replies.
well i called verizon yesterday and after a 40 minute troubleshooting phone call, the problem was finally fixed when i changed the linksys router's "internet connection type" setting to "PPPoE" instead of the "Obtain an IP automatically" setting it was previously on.
so that was the problem.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.