0

i will begin this by saying that i am not a sys ad, and what i have learned so far was all from tinkering here and there. i really am just a beginner.

i work in a small lab, where our internet connection comes from a LAN cable connected to a main hub. our lab's 9 computers used to be served by 2 switches connected in a series to the main LAN cable. everything was fine until someone gave us a linksys wireless router (WRT54G v5) -- really, we're grateful, but now we can't get 3 of our computers to connect to the network.

what i have are 4 computers connected to the first switch, which is connected to the main LAN cable. the router is connected to the first switch, then is connected via cable to 4 other PCs. 1 laptop is connected via wifi.

so far, i've only gotten one PC to connect via cable connection to the router and the laptop's wifi connection is fine. however, after setting a static IP for that one PC, i noticed that the laptop shares the same IP address (i.e., if i connect to our mail server via telnet from both computers, i look like i'm connecting from the same host). so i need to know, can i change the ip addresses on the computers connected to the router so that they'll be using the department-assigned ip addresses?

also, the other 3 computers connected via cable to the router won't connect to the router (i can't get a ping response from the router using the other computers and none of them will connect to the web-based utility). what did i miss?

i am at my wits end. please help. :sad:

4
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by cc11rocks
0

Use the software that came with your router to set it up. You probably want all the computers in your lab to connect to the router. If your router is configured as a DHCP server, then don't give your computers static ip addresses. You can choose for your router not to be a DHCP server then you can assing ip addresses to your computers

0

ahh...i've had this problem many times...reset the router...connect the router to your computer through the ethernet port...type 192.168.1.1 in your adress bar...admin...make settings the way you want to...DO NOT USE THE INSTALLATION CD-ROM OR THIS WILL NOT WORK

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.