0

When I turned my computer on this morning I got a message saying 'found new hardware'. The hardware it found was a the ethernet controller. I tried to install drivers for it but none of them would work. I bought a new ethernet PCI card (Nexxtech 10/100) and replaced the old one. This didn't work so I tried a different PCI slot. Still no internet and the same message about new hardware. When I try to install the driver for the new ethernet card I specify the cd that came with the card and it says that it couldn't find the driver. I thought the problem was in the card but now I"m not sure where to look next. The 1394 Connection status shows that it is connected at 400mbps but no packets have been received or sent and no ip address is shown. When I try to repair the connection it tells me that if "Failed to query TCP/IP setting of the connection".
My specs are below. Thanks!

Windows XP Professional
Motherboard VIA Technologies Model p4X266-8233
BIOS Award Software International 6.0 PG
Processor Intel Pentium 4 2 GB
Video card Nvidia GeForce 7600GS

I'm not sure what other information would be useful...just let me know if you need more info.

2
Contributors
1
Reply
2
Views
10 Years
Discussion Span
Last Post by Bench
0

Did you remove all the traces of the old drivers before installing the new card? and does windows device manager show any conflicts?

What's connected to your IEEE1394 (Firewire) port? do you even use it? if not, you may want to disable it in the BIOS, in case its conflicting.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.