0

A couple of years ago, I helped set up a small business network at a local vet's office. The server is a HP computer with Windows XP Home Edition that did not have SP1 or SP2 installed on it. There are 2 other machines connected to it that are also HP machines with Windows XP Home Edition SP1. A new Dell Inspiron 1501 machine is to be added to the network. It has Windows XP HOme Edition SP2 on it. I upgraded the server and the two other HP machines to SP2. They are alll running fine and seeing the server. When I added the new Dell using the network connection wizard, it is able to see and connect with the other HP machines but is not able to connect to the server. I am getting an access denied due to insufficient permissions.

What I have done to this point:
1) Checked the TCP/IP Protocol for each machine (Server machine and Dell Inspiron)
2) Made sure they are both using the same workgroup.
3) Turned off the Windows Firewall on both machines. The server does not have any virus protection on it as it is not connected to the Internet or any outside sources. The Dell does have virus protection on it and it has been updated and the personal firewall has been turned off.
4) I have turned on the guest login on both the server and the Dell.
5) I can ping to the server using its IP address.
6) The server can access the Dell and see its files.
7) I have checked the Node Type and discovered that the Dell was using a Mixed node type whereas the server was using a Hybrid node type. I changed the Dell so that it is using a Hybrid node type. (The other 2 machines on the network are also set at Hybrid node type.)

I did have to set up the IP address manually as I was getting a little or no connectivity issue. When I set up all IP addresses manually that problem was resolved.

I also noticed that the Dell has a icon appearing in the bottom taskbar that is a SQL Server Service Manager. Will this impact the ability to interact with the server? I am at a loss as to why the Dell will not communicate with the server. Any help you can give me is appreciated.

Here is some information on the IP Configuration that may be helpful:
Server Machine
Host Name-John
Primary DNS Suffix -
Node Type-Hybrid
IP Routing Enabled-NO
WINS Proxy Enabled-NO

Ethernet Adapter LAC
Connection Specific DNS Suffix-
Description-Linksys NC100 Fast Ethernet Adapter
Physical Address-00-04-5A-85-16-83
DHCP Enabled-NO
IP-169.254.227.252
Subnet Mask-255.255.0.0
Default Gateway-

Dell Inspiron
Host Name-IAH2
Primary DNS Suffix-
Node Type-Hybrid
IP Routing Enabled-NO
WINS Proxy Enabled-NO

Ethernet Adapter Server Connection
Connection Specific DNS Suffix-
Description-Broadcom 440X 10/100 Integ. Cont
Physical Address-00-15-C5-CE-73-36
DHCP Enabled-No
IP Address-169-254-49-179
Subnet Mask-255.255.0.0
Default Gateway-

Thank you and I appreciate any support that can be given.

3
Contributors
7
Replies
8
Views
10 Years
Discussion Span
Last Post by bleonard
0

Thank you for your comment. We had a third machine connected to the server but it died and so we want to add this new machine. I will keep working on the situation.

0

hi, can you try to check the local security policy settings on the machine that doesn't connect to the server, compare it to other workstation and try also to enable the file and printer sharing on that machine...

0

Thank you for your suggestions. I do not see a way to get to the local security policy settings within Admin Tools. Any advice on that would be appreciated. Also, file and print sharing is enabled on both the Dell and the server.

0

I agree Windows XP Home Edition poses some challenges and that it would be better to upgrade to XP Pro but that is not an option at this time. I am still working on the issue. I am thinking that since it is a small network -one machine acting as server and 3 workstations that it might be better to start from scratch and set the whole thing up again. What say you?

I have also looked at some software programs such as Network Magic and others to see if could troubleshoot the problem.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.