0

Hi
I'm considerably outside of my comfort zone and a bit lost with this one so any help appeciated.

Our network and domain is remotely managed by our HQ in Australia.
However we have a web and a file server that sit in a local workgroup here.
The web server has two network adapters
1. Intel Pro 1000 CT Gigabit Ethernet Adapter - Onboard
This is using a static IP address and would appear to be going through our local router.
Under network connections , there is a connection using this card.
Using this I can connect to the internet from the server and can also browse to this machine by using the ip address.
2. Realtek RTL8139 Family PCI Fast Ethernet NIC
The second network connection which uses the realtek adapter shows the error message ' A Network Cable is unplugged '

This has a different IP address which I assume to be the external IP address.
Previously users were able to connect too this server and access web applications which are hosted here.

We have a number of applications hosted by IIS
I can connect to these internally but can no longer resolve them using the web address or ip address of the Realtek card.
How do I find out what is need to enable the sites to be viewed externally
I'm not sure what you need to know set up wise but please tell me and I will be more than happy to provide details

Thanks and sorry if much of what I've typed is irrelevant - I wish I knew more

3
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by arcool
0

laneyh.. i like that name.

welcome to DaniWeb!

Have you tried using a different networking cable in the realtek card?

Is the IP of the realtek something to the effect of 169.254.x.x?

Have you tried right clicking, disabling the card, and re-enabling it?

0

have found that, NIC also works... when I go to Properties ---> Configure ---> Advanced ---> Link Speed & Duplex Mode.
There I change the Link Speed & Duplex Mode, and then I ok it. It starts to work then. But, sometimes, when I press OK, PC restarts and also i want to change the ip address i normally use the websiet to get ip adderss from SNIP

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.