0

Hello I just did a scan on my computer for any open ports and it reported back that there are none. I'm trying to get Azureus to connect properly but I keep getting the following NAT Error

NAT Error - Connection to 208.115.205.30:52154 (your computer) refused.

I've tried several different ports and nothing seems to work. I tried setting up a static IP but unfortunately that did not work. I even have port forwarding set up on my router and that is not helping either. I've also tried shutting off my firewall for a second to see if that does anything and no go. I'm running Windows XP Media Center, Linksys Netgear WRT54G Router and COMODO Firewall Pro. Any help is greatly appreciated as I have ran out of ideas to find away around this problem.

3
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by DimaYasny
0

Your PC is SECURE and now you want to become a slave on a Peer to Peer network???
WHY?
SIMPLE: Pick up a second hand POS PC and don't load any AV or FW software and put the Azureus on it. Then when it gets blown up you haven't lost squat. But if those Feds show up because some perv posted Kiddie Porn on your PC, RUN, keep running.... and don't look back.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.