0

Hey everyone. I'll post the detailed overview of what I've tried and what hasn't worked tomorrow. It's late, and I've been struggling with this for a few hours.

In short, I have a Linksys WRT54Gv5 and two Linksys WRE54G (one v2 and one v3). I had already setup the router and a single range expander with WEP. Today, Christina and I went out and bought another range expander (the v3). I went through the same configurations and disabled security for the time being, but nothing works. I can configure one range expander with the router, but as soon as I cut on the other one (which is configured as well) I can't ping, can't connect, nothing. For now I just want to know if this is even possible?

Any advice? Like I said, I'll post a really detailed reply tomorrow, I'm just too tired right now :(

2
Contributors
1
Reply
2
Views
10 Years
Discussion Span
Last Post by Spriggan
0

In theory, yes, it can work. In practice, the WRE54Gv1-3 sucks for many reasons.

That being said, I'm not just here to bash your stuff. Try connecting the router and just one (the v3) range expander. It might be busted out of the box.

Also, make sure all your firmware is up to date in everything, the original firmware for the WRT54Gv5 sucks.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.