0

Hey everyone

This is my first post on DaniWeb. The info on here is great!!!!

Ok here is my question. I am self hosting a website on one of my computers running MS Server 2003. Using ZoneEdit.com I am able to port forward to another port my web server is listening on rather than port 80 through optonline. So from the looks of it DNS/Firewall and IIS are running fine

My issue is email. I am using mailenable standard. I can recieve mail fine. I can not send mail. Is anyone running an email server through optonline??


Thanks

Jay

7
Contributors
10
Replies
11
Views
13 Years
Discussion Span
Last Post by duodu
0

They did already. Port 25 is now blocked ladies and gents.

Cablevision (Optimum Online) a small ISP that services parts of NYC and Long Island has started to block port 25. However, Cablevision customers are angered. Unlike other companies, Cablevision has decided to block everyone instead of those who abuse the service. What has angered customers even more is that Cablevision will allow people to use port 25 for an additional 30 dollars a month.

Some customers have accused Cablevision of monopoly-like tactics and some IT professionals say that Cablevision is going about it the wrong way.
A Cablevision representative told HardwareGeeks.com that they are blocking port 25 and reserve the right to do so and that they will advise their customers to use the web mail features for their 3rd party email.

Cablevision does offer some of the fastest speeds available in the US with a 10Mbps download and a 1Mbps upload. However Cablevision subscribers suffer constant capping of their account and slow newsgroup servers and a mail system that is down 9 out of 10 times.

http://www.hardwaregeeks.com/comments.php?catid=8&id=2284

0

I use Microsoft Entourage (the mac's version of Outlook) for all of my @daniweb.com mail. As you guys could imagine, I spend a lot of time sending and receiving mail with this account. A few days ago, I tried sending something to a forum member, and it just remained in my outbox. I tried something else, same thing. But I was receiving mail just fine. So later that night I finally had enough and called OOL tech support and they told me the news. To fix the problem, I set Entourage to use mail.optonline.net for my SMTP server for my @daniweb.com accounts, but I kept mail.daniweb.com as the POP3 server. It would have at least have been nice to get a heads up or notice that they were doing this. Or something - so that I didn't have to spend an entire day trying to figure out what was going wrong and then an entire night on hold with tech support.

0

My issue is email. I am using mailenable standard. I can recieve mail fine. I can not send mail. Is anyone running an email server through optonline??

I've been running mail(imap & pop3)/web/ftp/icecast/gnump3d servers for awhile now (some over 3 years) and haven't had a problem yet. I've never messed with mailenable, since I'm partial to Linux/UNIX apps so i wouldn't know where to begin trying tohelp you with that one. You can try asking someone to portscan your box , but the way OptOnline filters work, it's not very reliable. On another note, what firewall/NAT rules do you have setup/configured for the mail server? You DO have a firewall running, I hope..

0

I use Microsoft Entourage (the mac's version of Outlook) for all of my @daniweb.com mail. As you guys could imagine, I spend a lot of time sending and receiving mail with this account. A few days ago, I tried sending something to a forum member, and it just remained in my outbox. I tried something else, same thing. But I was receiving mail just fine. So later that night I finally had enough and called OOL tech support and they told me the news. To fix the problem, I set Entourage to use mail.optonline.net for my SMTP server for my @daniweb.com accounts, but I kept mail.daniweb.com as the POP3 server. It would have at least have been nice to get a heads up or notice that they were doing this. Or something - so that I didn't have to spend an entire day trying to figure out what was going wrong and then an entire night on hold with tech support.

Hello Dani:

This is John, a fellow student from Hofstra (Graphics, Bioinformatics). I joined this site principally to thank you for helping me resolve the "Port 25 blocked by Optonline" issue. Dan at Hofstra (perhaps another classmate?) made the original diagnosis.

Above and beyond my little issue, let me say that I am impressed with your site. I am sure I will be back.

Take care,

John

0

> This is John, a fellow student from Hofstra (Graphics, Bioinformatics).
Hi there :mrgreen: I never took Graphics though - I dropped it because a week into the semester I caught the flu and missed nearly a month of school.

> I joined this site principally to thank you for helping me resolve the "Port 25 blocked by Optonline" issue.
Better late than never ... seems like you dug up an old thread. What have you been doing for email the past couple of years since the port 25 block went into effect?

> Above and beyond my little issue, let me say that I am impressed with your site. I am sure I will be back.
Thank you :)

0

> Better late than never ... seems like you dug up an old thread. What have you been doing for email the past couple of years since the port 25 block went into effect?

Actually, I just changed to Optonline this Monday (May 1, 2006), so it has only been a minor annoyance for a few days.;)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.