0

So what's wrong? Well a new tab tab keeps randomly opening up in the browser that I'm using. If I have no browser open then it just defaults to IE. At first the spacebar key opened a new tab. Then it would open a new tab by itself nonstop. Now the "6", "insert" key, "home" key as well as other keys open a new tab.

IE, Chrome, and Firefox all have this problem so a different browser won't fix the issue. I've reset IE settings. I've ran Malwarebytes' Anti-Malware and AVG 2011, numerous times. They haven't found any viruses, malware, etc.

So any ideas on what's causing the issue?

Core System
Brand: Self Built
Operating System: Windows 7 Ultimate 64-bit
Case: Cooler Master Stacker 830(black)
Motherboard: ASUS P6T Deluxe V2 1366 ATX Motherboard
CPU: Intel Core I7 920 2.66 GHz
CPU Cooling: Corsair H50(water cooler)
RAM: SUPER TALENT Chrome Series 6GB DDR3 1600
Video: MSI NVidia 512mb 9600GT GDDR3
Sound: Onboard Audio
Hard drives: 10000 RPM 300 GB VelociRacptor
                  7200 RPM 1 TB Samsung HDD
Optical Drives: 24X DVD(+/-)R/RW RAM and (+/-)R DL LightScribe drive
Power Supply Unit: BFG Tech EX 1000W

5
Contributors
6
Replies
7
Views
6 Years
Discussion Span
Last Post by caperjack
0

Have you change the keyboard settings. Try updating all drivers first and connect your laptop using a usb keyboard and see whether anything happens. If nothing happen that mean somethings is wrong with your built in keyboard. Post back your findings?

-1

In Firefox, you can browse multiple sites at once, simply and easily. I continued browsing while opening a lot of Firefox web browsers. Predictive Newtab is a new Mozilla Labs project that adds dynamic site suggestions to the new tab page of the Firefox web browser.

0

I would reccommend running MalwareBytes its free and it will check to see if any malware/adware is causing the problem by capturing the keys.

0

Can't tell unless you have another keyboard to test it out. Have you update all drivers? Try doing a system restore before this problem happen.

0

that keyboard likely has a setup program install, that you should be able to set to default maybe ,try going to start /go to control panel /keyboards and look for different settings .or try start/all programs and look in the list for Saitek Eclips ,good luck

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.