0

Hello,
First I'd like to thank you for the taking the time to read this message.

I have a Toshiba Satellite Laptop M70-340, Intel Pentium processor 1.70 GHZ with 1 GB of RAM.I'm currently using a Microsoft XP Home Edition Service Pack 2 as my OS.
I connect to the internet through a shared internet LAN with a speed of 1 MB/s, NOT wireless. My Adapter is a Realtek RTL8139/810x Family Fast Ethernet NIC.

My problem is that at intervals during the day, my connection suddenly doesn't work anymore. I keep on getting the error "Gateway appears to be offline" whenever I try to connect, and when I click on repair, it won't renew my IP address due to the same reason. According to the sys admin, I'm the only one in the whole network complaining from this problem. At first, I thought it was a Duplex Mismatch, so I kept on changing the uplink speed. My internet only works the Uplink speed is either on Auto - negotiation, or if it's 100 mbs/Half duplex or Full duplex. Even in that case, my internet connection is very slow, downloads usually cancel in the middle and I get an incomplete file, and I can't play my favourite MMOs :(
I scanned my PC for possible spyware or worms through the online scanner provided by Panada, and it was clean. This Gateway problem is just frustrating, and I was hoping your experience can help me through this problem!
The system admin says it could be from my Operating system, and suggested the usual "Format your PC", but I don't think it could solve anything :-/ !

Here is my IPconfig :

Windows IP Configuration

Host Name . . . . . . . . . . . . : MOE

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : lan

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . : lan

Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC

Physical Address. . . . . . . . . : 00-0F-B0-E5-1B-48

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 10.0.0.19

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 10.0.0.138

DHCP Server . . . . . . . . . . . : 10.0.0.138

DNS Servers . . . . . . . . . . . : 10.0.0.138

Lease Obtained. . . . . . . . . . : Sunday, October 28, 2007 2:19:33 PM

Lease Expires . . . . . . . . . . : Sunday, October 28, 2007 4:19:33 PM

I'd like to thank you again for taking the time to read this!
regards,
Moe

2
Contributors
9
Replies
10
Views
9 Years
Discussion Span
Last Post by Suspishio
0

Maybe the gateway IS offline from time to time.

We'd like to know more about the connexion to the internet. Could you describe that? 1 Mb/s on a shared LAN? I wonder how many users there are and do any of them complain.

0

hey,
There are around 7 users, and according to the System admin's words, he says each user gets 1 Mb/s because he's using a "Switch".. If this is not clear, I can try to get more information about it. According to the System admin, I was the only one complaining form a Gateway off-line.
Regards,
Moe

0

I assume "Gateway" to be the name of the switch to whoch you are connecting. Usual thing would be for a DSL router to feed a switch/hub that distributes to the user community. Unless it's an expensive switch, it'll not have any programmable intelligence. It'll just pass packets through to "Gateway" as it receives them, with "Gateway" transmitting them to the internet. reverse works by way of PC address to which the received packet intended.

So that appears to be the scene - but your Admin might confirm same about the "switch".

So what can go wrong? Not much I'd say if every one else is receiving packets OK. There are thus two likely possibilities:
1/
Your ethernet wire is misbehaving and somewhat intermittent or a wire isn't making properly. Not uncommon in laptop situations where it's regularly connected/disconnected

2/
Your NIC card settings are skewed, which I'm almost certain is the case. You don't want to be meesing around with Duplex/Half Duplex etc. Your NIC settings shold be all normal/auto for the sort of configuration I believe you've got. That point needs checking ith your Admin.

So I'd go back into your NIC configuration and default everything. I sugest in the Advanced tab:

802.1p QOS --> Disable
Flow COntrol --> Auto
Speed & Duplex --> Auto
Wake up capabilities --> Both

I'm reading off my own NIC properties. Yours might be the same - dunno.

Let us know what happens and especially we need to know if you get through at any time. It seems you did, but do you still make internet connexion at all?

2/

0

Hello,
Thanks Suspishio, I'll test out the settings you gave me and I'll come back with the results ASAP. I don't understand what you mean by connexion, so I apologize for my lack of knowledge with those terms!

EDIT :
I've tested those changes, and my NIC settings are different from yours.

Here is my NIC settings :

Link Down Power saving : Disable (other options : Enable)
Linkspeed/Duplex Mode : Auto-negotiation (other options : 100Mbps Full/Half, 10 Mbps Full/half)
Network Address : Not Present
Optimal Performance : Disable (Other Option : Enable)
Receive Buffer size : 64k bytes (Other Options : 16k Bytes, 32K Bytes, 8K Bytes)
WakeUp on ARP/PING : Enable Other Option : Disable)
WakeUp on Link Change : Disable (Other Option : Enable)
WakeUp on APM Mode : Disable (Other Option : Enable)

Regards,
Moe

0

The settings you have posted are the correct normal settings for your NIC. ThereNIC as the problem unless it has gone electrically wobbly.

So, the Network cable: How long is ist? is it longer than ayone elses? Is it Cat 5 (it'll be written in small letters on the plastic sheathing)? DOES IT LOOK WORN AT YOUR END?

If all of the above check out. do you still get through occasionally?

Have you borrowed another PC at your desk and does that work with your cable?

have you put your PC anywhere else and tried it on another cable?

What is at the other end, behind the "switch"? Has the Admin done any tweaking on the modem/router? Will he tell you?

EDIT: Connexion is one letter shorter than connection. See the dictionary!

0

Hey,
The network cable is around 1 m long, and it isn't a CAT5. Also, it isn't worn around my end. For the other questions, I'll have to ask around, but thanks !
Regards,
Moe

0

So what is the cable? it should say on the sheath. Cat 6 would be OK; Cat 3 would only be guaranteed to 10Mbits. So tell me?

0

Hey,
...For the other questions, I'll have to ask around, but thanks !

Answering these questions is important in order to eliminate cause. It's prolly not a question of asking around rather than trying the suggestions and reporting.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.