0

So I've tried desperately to download JRE to end up with nothing. Originally I thought I deleted something so I cleared my computer of all JRE files plus all java related files, deleted them and completely removed them. I even downloaded JavaRa and removed all files from there. I then re-started my computer and tried to re-download Java again but it didn't work. I then deleted that from the computer, re-started once more and downloaded the latest from JavaRa, and again nothing. I tried manually downloading from the website, and whenever I try to run it nothing happens, same with when I run with admin, nothing happens. I completely formatted my computer today and even then when I tried, nothing happened, I still had the same problem.

This is the actual text that appears whenever I try to download it:

The wizard was interrupted before Java 7 Update 67 could be completely installed. To complete installation at another time, please run setup again.

I've tried looking at so many help sites and Java help itself but nothing can help, please someone help. I can provide any additional information needed. I run 32bit Windows Vista Home Premium.

2
Contributors
2
Replies
16
Views
1 Year
Discussion Span
Last Post by Braeley
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.