0

Hello friends,
I am new in J2ME,..I create new project in Netbeans 7 by selecting new project.
When I try to run this project I am getting error...dont know how to fix, plz help me

[IMG]http://i52.tinypic.com/259d5d3.jpg[/IMG]

Output Window:

pre-init:
pre-load-properties:
exists.config.active:
exists.netbeans.user:
exists.user.properties.file:
load-properties:
exists.platform.active:
exists.platform.configuration:
exists.platform.profile:
basic-init:
cldc-pre-init:
cldc-init:
cdc-init:
ricoh-pre-init:
ricoh-init:
semc-pre-init:
semc-init:
savaje-pre-init:
savaje-init:
sjmc-pre-init:
sjmc-init:
cdc-hi-pre-init:
cdc-hi-init:
nokiaS80-pre-init:
nokiaS80-init:
nsicom-pre-init:
nsicom-init:
post-init:
init:
conditional-clean-init:
conditional-clean:
deps-jar:
pre-preprocess:
do-preprocess:
Pre-processing 0 file(s) into C:\Users\adi\Documents\NetBeansProjects\MobileApplication1\build\preprocessed directory.
post-preprocess:
preprocess:
pre-compile:
extract-libs:
do-compile:
post-compile:
compile:
pre-obfuscate:
proguard-init:
skip-obfuscation:
proguard:
post-obfuscate:
obfuscate:
lwuit-build:
pre-preverify:
do-preverify:
post-preverify:
preverify:
pre-jar:
set-password-init:
set-keystore-password:
set-alias-password:
set-password:
create-jad:
add-configuration:
add-profile:
do-extra-libs:
nokiaS80-prepare-j9:
nokiaS80-prepare-manifest:
nokiaS80-prepare-manifest-no-icon:
nokiaS80-create-manifest:
jad-jsr211-properties.check:
jad-jsr211-properties:
semc-build-j9:
do-jar:
nsicom-create-manifest:
do-jar-no-manifest:
update-jad:
Updating application descriptor: C:\Users\adi\Documents\NetBeansProjects\MobileApplication1\dist\MobileApplication1.jad
Generated "C:\Users\adi\Documents\NetBeansProjects\MobileApplication1\dist\MobileApplication1.jar" is 2071 bytes.
ricoh-init-dalp:
ricoh-add-app-icon:
ricoh-build-dalp-with-icon:
ricoh-build-dalp-without-icon:
ricoh-build-dalp:
savaje-prepare-icon:
savaje-build-jnlp:
post-jar:
jar:
pre-run:
netmon.check:
open-netmon:
cldc-run:
Copying 1 file to C:\Users\adi\Documents\NetBeansProjects\MobileApplication1\dist\nbrun7309380436176937059
Copying 1 file to C:\Users\adi\Documents\NetBeansProjects\MobileApplication1\dist\nbrun7309380436176937059
Jad URL for OTA execution: http://localhost:8082/servlet/org.netbeans.modules.mobility.project.jam.JAMServlet/C%3A/Users/adi/Documents/NetBeansProjects/MobileApplication1/dist//MobileApplication1.jad
Starting emulator in execution mode
C:\Users\adi\Documents\NetBeansProjects\MobileApplication1\nbproject\build-impl.xml:899: Execution failed with error code 1.
BUILD FAILED (total time: 1 second)

Getting error in Line No 899....

build-impl.xml

Line No 898 -     <target name="cldc-run" if="cldc-platform.trigger">
Line No 899 -         <nb-run jadfile="${dist.dir}/${dist.jad}" jarfile="${dist.dir}/${dist.jar}" jadurl="${dist.jad.url}" device="${platform.device}" platformhome="${platform.home}"       
                             platformtype="${platform.type}" execmethod="${run.method}" securitydomain="${evaluated.run.security.domain}" commandline="${platform.runcommandline}"
                  classpath="${platform.bootclasspath}:${dist.dir}/${dist.jar}" cmdoptions="${run.cmd.options}"/>
Line No 900 -     </target>

Edited by adiiz: n/a

2
Contributors
1
Reply
3
Views
7 Years
Discussion Span
Last Post by Hakoo
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.