-1

Hello anyone,

I am a new visual studio C++ user. and i had the same problem that " error LNK2019: unresolved external symbol ". Now i solved it through your tellings ( menu Project --> Properties (bottom item of the popup menu) -->expand the Configuration Properties tab --> Linker --> Input. The first line on the right side is "Additional Dependencies". Add the name of the library there. "

and then i deleted the compile generated files and rebuild. the error is shown :
1>Generating Code...
1>Linking...
1>release\appio.lib : fatal error LNK1136: invalid or corrupt file

Do you have any idea to solve it?

Thanks alot in advance....

2
Contributors
2
Replies
3
Views
7 Years
Discussion Span
Last Post by saura
0

This probably should be a new thread, but...

Your linker either can't find the file or the file is damaged. Did you copy the file "appio.lib" to your program's "release" folder? Are you sure you entered the path to the file correctly? If the file is damaged, you'll have to find a way to get a new copy of the file.

Edited by Fbody: n/a

0

Hi,

You are right. I changed the "appio.lib" . It works now :)

Thanks .....

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.